[App_rpt] DTMF tones not passing to connec to oether nodes

Gary gary at tcomeng.com
Thu Dec 7 22:19:52 EST 2006


Are you are trying to send DTMF from the asterisk system to the Controller B? If so, you need to 
connect in command mode to the node that is interfaced to the controller to send DTMF out to the 
controller port.

If you have remote Asterisk nodes, they all need to be set to pass dtmf link to link.

There is no real documentation that I know of on this.

Gary


Will wrote:
> Gary or Jim,
> 
> I see back in October there was a discussion about passing dtmf tones 
> and the use of the command line mode.
> 
> I'm wondering would that be the issue here?   As you know, I have the 
> asterisk Controller setup on the repeater port controller B. My repeater 
> (uhf) is on controller A, repeater port 2. On the third port it is 
> bridge or hardwired to Controller B link port. I can send tones over 
> from the controller A and get the asterisk node to respond to command 
> such as *7, *81, and *82, but cannot get the dtmf tones to respond to 
> distant nodes. Could this be the same case where I would have to use the 
> command line mode to pass the dtmf tones through? If so what or how I 
> could execute this command? or tell me where I can read about it more in 
> depth.  Thanks
> 
> Will / W4WWM
> 
> Will / W4WWM
> 
> _______________________________________________
> App_rpt mailing list
> App_rpt at lists.illiana.net
> http://lists.illiana.net/mailman/listinfo/app_rpt



More information about the App_rpt-users mailing list