[App_rpt] No DTMF control

Gary gary at tcomeng.com
Tue Jan 2 23:46:24 EST 2007


Yes, rpt.conf

This line defines the DTMF lead in character.

funcchar = *	;function lead-in character (defaults to '*')


Gary


Will Wright wrote:
> Gary, 
> 
> Thanks for responding, but I think this might be over my head now. 
> 
> I did check or enable debug level 7 and all I could understand there was
> a WANRNING that stated file.c:587 ast_reaudio_callback: Failed to write
> frame.
> 
>>> 3) Checked you config file to make sure you have the prefix digit set.
> 
> Did you mean in the rpt.conf? Not sure if where to look for this check. 
> Please tell me more about the prefix digit being set.  I'm trying to learn what I can.
> 
> All my dtmf processes worked well prior to connecting to one of the
> nodes on the list. I simply parked the node in monitor mode and listen
> for awhile then tried to disconnect, but it would not respond to the
> disconnect dtmf sequence. So I rebooted the computer and thats when the
> problems began. Thanks
> 
> Will / W4WWM
> 
> 
> _______________________________________________
> App_rpt mailing list
> App_rpt at lists.illiana.net
> http://lists.illiana.net/mailman/listinfo/app_rpt



More information about the App_rpt-users mailing list