[App_rpt] audio setup issues with USB FOBs

Steven Henke steve.w9sh at gmail.com
Thu Apr 10 21:25:39 EDT 2008


Leon,

Sounds like the flat output may be flat but only through 3 KHz and not up to
10 KHz where the noise is for carrier squelch.

The way to figure this out is to sample the audio through the USB adapter
into a utility like Audacity and use its FFT to see what the noise spectrum
looks like.
I'd be glad to help you do this by logging in, capturing the signal and
transfering to my lab for analysis.  I can take the results and come up with
a configuration setting that will work for you.

Just let me know what you want to do.

73,
Steve Henke, W9SH


On Thu, Apr 10, 2008 at 1:41 PM, Leon D. Zetekoff, NCE <
wa4zlw at backwoodswireless.net> wrote:

> Hi thereā€¦
>
> We purchased a few of the DMK USB FOBs awhile back after homebrewing a
> few.
>
> When I was down in Virginia at company HQ last month, I spent a few
> nights trying to make this work to no avail. We have an old IFR service
> monitor which I was using to generate tones and such. We're using an
> Icom commercial repeater IC-FR3000/4000. The Icom has no internal
> controls for rx or txaudio that I can find (documentation is very slim).
>
> Basically, rxtune doesn't want to work with the audio coming off the
> Icom repeater discriminator. I did not try deemphasized audio as I want
> to keep everything flat. In looking through some of the old posts we are
> seeing similar results whereby rxtune doesn't see anything.
>
> But oddly enough, if I used the HT to generate DTMF tones, the * box
> would detect them. The transmitted audio I could not get more than 2 or
> 2.5 kHz deviation with the audio coming out of the * box.
>
> As a side note, when we were using the homebrew USB FOBs we had louder
> digitally generated audio (didn't have the service monitor then) than
> repeated audio.
>
> Got any ideas to try?
>
> Thanks leon wa4zlw
>
> _______________________________________________
> App_rpt mailing list
> App_rpt at lists.illiana.net
> http://lists.illiana.net/mailman/listinfo/app_rpt
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20080410/2b4a7303/attachment.html>


More information about the App_rpt-users mailing list