[App_rpt] audio setup issues with USB FOBs

Don Russell w9drr at live.com
Wed Apr 16 06:29:24 EDT 2008


I had what I thought was a good idea. I have an old S.A.M.E. Weather radio, that trips
its squelch on any Fips Duck fart, it self squelches just after the closing FIPS code.
So I wired the audio out to a usb dongle. the usbradio.conf is set for "Speaker".
I got it tuned up and sounding pretty good. 

However in neither vox or USB carrier detect mode can detect the absense of audio. They
both say the audio signal level is at 1000. even with NO audio coming from the receiver.
I link into the node and it just keeps kerchunking itself in a vicious loop when there is no
audio. With audio it plays fine. 

I created a private node (8888) and I can link in and get audio ok, but as soon as the wx radio audio is squelched the kerchunking starts.
I tried monitor only and full duplex/simplex settings in both usbradio.conf and rpt.conf.

I tried squelch settings from 0 to 999 with no luck. the squelch received level is always 1000.

I want it to be semipermanently linked in and just dump the weather service to air whenever the

receiver trips.


This has to be some simple setting I'm just not finding it.

Don
W9DRR


_________________________________________________________________
Going green? See the top 12 foods to eat organic.
http://green.msn.com/galleries/photos/photos.aspx?gid=164&ocid=T003MSN51N1653A
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20080416/59bf4c94/attachment.html>


More information about the App_rpt-users mailing list