[App_rpt] Error on asterisk box

Steven Henke steve.w9sh at gmail.com
Tue Oct 7 09:23:30 EDT 2008


Jon,

You might have the issue I am working on at this moment.
What distribution did you install?

Steve, W9SH

On Tue, Oct 7, 2008 at 8:37 AM, Jon Rorke <jrorke at cogeco.ca> wrote:
> Hi All, I've been running a new node for week or so.
> The Box seems to work fine for a few hours , then an error occurs and
> the box is extremely slow to respond and can't recover.
> At this point it stops reporting too.
>
> It he CLI prompt this is the error reported:
>
> ERROR[5473]: chan_usbradio.c:1803 usbradio_read: HID process has died or
> something!
>
> The only way to get things going is to shut down the computer and
> reboot, then things are ok again
> for a few more hours.
>
> Any thoughts on what this might be?
>
> Is it a hardware failure or software?
>
> What I have done so far is to change the nic card - doesn't fix the problem.
> Moved the usb fob from the USB 2.0 PCI card to an internal usb port on
> the mother board - no change.
>
> Thinking of replacing hard drive and new fr4eash install with latest
> ACID CD.
>
> I'm not worried about this as its a new installation anyway. The box is
> a IBM P4 3Gig with 1 gig of mem.40 G drive.
> It is a referb unit so its not new.
>
> Thanks,
>
> Jon
>
> _______________________________________________
> App_rpt mailing list
> App_rpt at lists.illiana.net
> http://lists.illiana.net/mailman/listinfo/app_rpt
>



More information about the App_rpt-users mailing list