[App_rpt] Error on asterisk box

Stephen Rodgers hwstar at rodgers.sdcoxmail.com
Tue Oct 7 10:06:32 EDT 2008


Jon,

This sounds to me like a problem in the PC itself.

This is a shot in the dark: the APIC's on on some PC's are flaky under
linux.

You could try adding noapic to the kernel boot line in /etc/grub.conf:

> # grub.conf generated by anaconda
> #
> # Note that you do not have to rerun grub after making changes to this file
> # NOTICE:  You do not have a /boot partition.  This means that
> #          all kernel and initrd paths are relative to /, eg.
> #          root (hd0,0)
> #          kernel /boot/vmlinuz-version ro root=/dev/hda1
> #          initrd /boot/initrd-version.img
> #boot=/dev/hda
> default=0
> timeout=5
> splashimage=(hd0,0)/boot/grub/splash.xpm.gz
> hiddenmenu
> title CentOS (2.6.18-92.1.13.el5)
>         root (hd0,0)
>         kernel /boot/vmlinuz-2.6.18-92.1.13.el5 ro noapic root=LABEL=/
>         initrd /boot/initrd-2.6.18-92.1.13.el5.img
> title CentOS (2.6.18-53.el5)
>         root (hd0,0)
>         kernel /boot/vmlinuz-2.6.18-53.el5 ro root=LABEL=/
>         initrd /boot/initrd-2.6.18-53.el5.img

I have an IBM box which does has to have this done in order to stay
working. The groub.conf above is from that box.


Steve
WA6ZFT


Jon Rorke wrote:
> Hi All, I've been running a new node for week or so.
> The Box seems to work fine for a few hours , then an error occurs and 
> the box is extremely slow to respond and can't recover.
> At this point it stops reporting too.
> 
> It he CLI prompt this is the error reported:
> 
> ERROR[5473]: chan_usbradio.c:1803 usbradio_read: HID process has died or 
> something!
> 
> The only way to get things going is to shut down the computer and 
> reboot, then things are ok again
> for a few more hours.
> 
> Any thoughts on what this might be?
> 
> Is it a hardware failure or software?
> 
> What I have done so far is to change the nic card - doesn't fix the problem.
> Moved the usb fob from the USB 2.0 PCI card to an internal usb port on 
> the mother board - no change.
> 
> Thinking of replacing hard drive and new fr4eash install with latest 
> ACID CD.
> 
> I'm not worried about this as its a new installation anyway. The box is 
> a IBM P4 3Gig with 1 gig of mem.40 G drive.
> It is a referb unit so its not new.
> 
> Thanks,
> 
> Jon
> 
> _______________________________________________
> App_rpt mailing list
> App_rpt at lists.illiana.net
> http://lists.illiana.net/mailman/listinfo/app_rpt
> 




More information about the App_rpt-users mailing list