[App_rpt] Dial-in access to remote base

David McGough kb4fxc at inttek.net
Thu Oct 9 19:05:46 EDT 2008


Nope, the idea of setting duplex=1 doesn't work. With duplex=1, the radio 
TX is ALWAYS briefly keyed immediately after the COS signal from RX drops. 
I tried setting hangtime=0, etc. This causes my HF rig to go into an 
infinite key/unkey loop due to the nature of its voice squelch circuit. 

I guess I can just make an audio file of silence for the ID and leave 
duplex=0.....

73, David KB4FXC


On Thu, 9 Oct 2008, David McGough wrote:

> 
> 
> ...I just found something else of interest. When I copied my repeater
> stanza to my original remote base nodes, I left the original CW ID audio
> file specified as the object of the idrecording variable. On the asterisk
> console, I'm seeing the standard "Playing 'kb4fxc.4.ulaw'" message that I
> get for the repeater node on all the nodes now. And, if the remote base
> (now a standard node)  is keyed, the ID is transmitted! If unkeyed, it's
> not transmitted. Note that duplex=0 for these nodes. I guess I can make a 
> audio file of "silence" for these nodes, etc. Or, perhaps, make a correct 
> ID file and set duplex=1???
> 
> 73, David KB4FXC
> 
> 
> On Thu, 9 Oct 2008, Eric Fort wrote:
> 
> > on a side note could the frequency agility be done through the dialplan and
> > agi?
> > 
> > Eric
> > 
> > On Thu, Oct 9, 2008 at 12:57 PM, David McGough <kb4fxc at inttek.net> wrote:
> > 
> > >
> > > Hi Steve,
> > >
> > > Okay, I reconfigured both remote bases as standard nodes--I just copied
> > > the context used for my repeater node and set duplex=0. This works
> > > properly with VOX mode, manual keying/unkeying, etc., just like with the
> > > repeater node....No issues.
> > >
> > > And, okay about the link status--I just thought the segfault was
> > > interesting.
> > >
> > > So, other than loss of frequency agility, can you think of any other
> > > "show stoppers" that I might hit by retiring remote base mode entirely and
> > > just using standard mode for everything??
> > >
> > > 73, David KB4FXC
> > >
> > >
> > >
> > > On Thu, 9 Oct 2008 hwstar at rodgers.sdcoxmail.com wrote:
> > >
> > > > See below
> > > >
> > > > Steve
> > > > WA6ZFT
> > > >
> > > > >
> > >
> > > <* snip *>
> > >
> > > >
> > > > First off: Link status doesn't make sense on a remote base!
> > > > Remote bases are for exclusive use by one user at a time!
> > > >
> > > > Key-unkey flakiness. Two things to check:
> > > >
> > > > 1. What happens when you configure the HF and VHF radios as a standard
> > > node (with duplex=0)? The remote base code is separate from the standard
> > > node code, and there could be a keying bug could be in the remote base code.
> > > >
> > > > 2. Please confirm the phone key/unkey is not flakey on your standard
> > > node.This key/unkey issue could be a SIP configuration issue.
> > > >
> > > >
> > >
> > > _______________________________________________
> > > App_rpt mailing list
> > > App_rpt at lists.illiana.net
> > > http://lists.illiana.net/mailman/listinfo/app_rpt
> > >
> > 
> 
> _______________________________________________
> App_rpt mailing list
> App_rpt at lists.illiana.net
> http://lists.illiana.net/mailman/listinfo/app_rpt
> 




More information about the App_rpt-users mailing list