[App_rpt] Problems with Echolink on app_rpt

Matt Beasant g4rky at yahoo.co.uk
Sat Oct 11 05:10:03 EDT 2008


Further to my last email, I should add that I am able to connect to the
Echotest conference server and hear my own audio back fine.

2008/10/11 Matt Beasant <g4rky at yahoo.co.uk>

>  Dear all,
>
> I've upgraded my node to the latest release and have attempted to get
> Echolink working on my node.
>
> However, I'm having problems and wondered if anyone could point me in the
> right direction for a fix?
>
> When I try to make an outgoing call from my node to an echolink node, I
> instantly get the "node connection failed" message.
>
> On the CLI, the announcement text is immediately preceeded by:
>
> WARNING[5786] file.c:1198 waitstream_core: Unexpected control subclass '13'
>
> When I try to make a call IN to my node form an Echolink node, I see:
>
> ERROR[2508]: chan_echolink.c:2165 do_new_call: Cannot find DB entry for
> a/ipaddr/81.156.xxx.xxx
>
> However, I do frequently see messages such as:
>
> NOTICE[2507]: chan_echolink.c:1758 sendcmd: Received OK from Echolink
> server europe.echolink.org
>
> and the database show command works fine also.
>
> Do I need to follow these instructions here :
> http://app-rpt.qrvc.com/echolink.html  or is my node already up to date
> enough to not have to do this?
>
> I also noted the existence of an IRLP config file in the config examples -
> I need IRLP functionality on my node and so is this something I can use too?
>
> Thanks in advance for any and all help received!
>
> Kind regards,
>
> Matt
> G4RKY
> node 2250 & 2237
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20081011/76fdc242/attachment.html>


More information about the App_rpt-users mailing list