[App_rpt] Problems with Echolink on app_rpt

Stephen Rodgers hwstar at rodgers.sdcoxmail.com
Sat Oct 11 21:14:27 EDT 2008


If the context is properly formatted in extensions.conf, extensions.conf
does not need to change. See my post on your future comment.

Steve
WA6ZFT



Matt Beasant wrote:
> Hi Steve,
> 
> Sorry, just seen your other email - I did try the instructions in the ACID
> sys admin guide, my version dated 10/05/2008.
> 
> In fact this part of the guide makes no mention of the fact you need to add
> a line into extensions.conf - perhaps I missed a page but the next page in
> my guide is Appendix A and lists the references . After a pointer from
> Ramesh, I found the other guide and then, searched the message archive I
> found the earlier messages which had this different text in the
> extensions.conf, so I gave it a try and it worked!
> 
> Is there a bit missing from the Admin guide?
> 
> Best wishes,
> 
> Matt
> 
> 2008/10/11 <hwstar at rodgers.sdcoxmail.com>
> 
>> Matt,
>>
>> If you followed the instructions is the ACID sysadmin manual, everything
>> should be fine. Since database show
>> is working, most of it is up and running. You might want to post your
>> echolink.conf file with rhe password obiliterated
>> to the list so that we can see if it is ok.
>>
>> If you try to connect before everyone gets an updated list
>> the connection will fail. Please try after about an hour
>> so that everyone gets a list with your node in it.
>>
>> Something else to check: Is your node showing up on echolink.org?
>>
>> Finally, don't worry about this message:
>>
>>> WARNING[5786] file.c:1198 waitstream_core: Unexpected control subclass
>> '13'
>>
>> Steve
>> WA6ZFT
>>
>>
>>
>>
>>> From: "Matt Beasant" <g4rky at yahoo.co.uk>
>>> Date: 2008/10/11 Sat AM 01:55:47 PDT
>>> To: "Asterisk Repeater Controler" <app_rpt at lists.illiana.net>
>>> Subject: [App_rpt] Problems with Echolink on app_rpt
>>  >
>>> Dear all,
>>>
>>> I've upgraded my node to the latest release and have attempted to get
>>> Echolink working on my node.
>>>
>>> However, I'm having problems and wondered if anyone could point me in the
>>> right direction for a fix?
>>>
>>> When I try to make an outgoing call from my node to an echolink node, I
>>> instantly get the "node connection failed" message.
>>>
>>> On the CLI, the announcement text is immediately preceeded by:
>>>
>>> WARNING[5786] file.c:1198 waitstream_core: Unexpected control subclass
>> '13'
>>> When I try to make a call IN to my node form an Echolink node, I see:
>>>
>>> ERROR[2508]: chan_echolink.c:2165 do_new_call: Cannot find DB entry for
>>> a/ipaddr/81.156.xxx.xxx
>>>
>>> However, I do frequently see messages such as:
>>>
>>> NOTICE[2507]: chan_echolink.c:1758 sendcmd: Received OK from Echolink
>> server
>>> europe.echolink.org
>>>
>>> and the database show command works fine also.
>>>
>>> Do I need to follow these instructions here :
>>> http://app-rpt.qrvc.com/echolink.html  or is my node already up to date
>>> enough to not have to do this?
>>>
>>> I also noted the existence of an IRLP config file in the config examples
>> - I
>>> need IRLP functionality on my node and so is this something I can use
>> too?
>>> Thanks in advance for any and all help received!
>>>
>>> Kind regards,
>>>
>>> Matt
>>> G4RKY
>>> node 2250 & 2237
>>>
>>>
>> _______________________________________________
>> App_rpt mailing list
>> App_rpt at lists.illiana.net
>> http://lists.illiana.net/mailman/listinfo/app_rpt
>>
>>
>> _______________________________________________
>> App_rpt mailing list
>> App_rpt at lists.illiana.net
>> http://lists.illiana.net/mailman/listinfo/app_rpt
>>
>>
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> App_rpt mailing list
> App_rpt at lists.illiana.net
> http://lists.illiana.net/mailman/listinfo/app_rpt




More information about the App_rpt-users mailing list