[App_rpt-users] mr roboto

Stephen - K1LNX k1lnx at k1lnx.net
Mon May 4 12:02:54 EDT 2009


Are you using a Dell system by chance? I had this very same issue on a Dell
server that I was originally running it on, I have since moved on to an
embedded system and the problem went away...

I put some notes up here concerning this:
http://www.k1lnx.net/wiki/index.php/App_RPT/TIARA

Never did figure out what the deal was, but when I moved to the embedded
system it worked with the stock kernel.

Hope that helps... 73
Stephen
K1LNX


On Mon, May 4, 2009 at 11:12 AM, Don Russell <w9drr at live.com> wrote:

>  I hadn't played in that area of the kernel config in a really long time.
> I try and keep that stuff set to defaults. The only thing I changed
> was the processor type to xeon. There are so many options in there!
>
> The internal timer was set to 250hz.. recompiling now. I will stop by the
> tower site
> this evening and try it out. I bet that will fix it.
>
> Thanks,
> Don
>
>
> > To: w9drr at live.com
> > Subject: Re: [App_rpt-users] mr roboto
> > From: jjudge at uci.edu
> > Date: Mon, 4 May 2009 14:19:05 +0000
> >
> > I had that same issue with a 2.6.26 debian kernel. Zaptel needs a 1 kHz
> internal timing source (2.6 kernels have one built in) but some distros
> (debian and, apparently, gentoo, too) come set at a lower freq by default.
> Assuming this is the issue, and it sounds like it is, you'll have to
> recompile your kernel with the 1 kHz setting. In the kernel source's
> menuconfig the setting is under processor type and features.
> >
> > Good luck!
> > Jamison KI6VCE
> > Sent from my Verizon Wireless BlackBerry
> >
> > -----Original Message-----
> > From: Don Russell <w9drr at live.com>
> >
> > Date: Mon, 4 May 2009 09:02:53
> > To: <app_rpt-users at qrvc.com>
> > Subject: [App_rpt-users] mr roboto
> >
> >
> > _______________________________________________
> > App_rpt-users mailing list
> > App_rpt-users at qrvc.com
> > http://qrvc.com/mailman/listinfo/app_rpt-users
> >
> >
>
> ------------------------------
> HotmailĀ® goes with you. Get it on your BlackBerry or iPhone.<http://windowslive.com/Tutorial/Hotmail/Mobile?ocid=TXT_TAGLM_WL_HM_Tutorial_Mobile1_052009>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at qrvc.com
> http://qrvc.com/mailman/listinfo/app_rpt-users
>
>


-- 
Stephen Brown - ARS K1LNX
Johnson City, TN EM86
http://www.k1lnx.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20090504/74d1d72f/attachment.html>


More information about the App_rpt-users mailing list