[App_rpt-users] Changes in new version?

Matt Beasant g4rky at yahoo.co.uk
Tue Nov 3 18:22:00 EST 2009


2009/11/3 Ramesh Dhami (VA3UV) <Ramesh at va3uv.com>

> Hi Matt;
>
> Not sure why you are using duplex=3 on a repeater node.... have you tried
> duplex=2? (this is the correct setting for a repeater node)...
>
>
> From the ACID sysadmin manual...
>
> duplex=2:  Full Duplex with telemetry tones and hang time.
> This mode is preferred when interfacing a
> repeater.
>
>
> duplex=1 is half duplex, so yes, your COS will be ignored.
>
> duplex=3 is full duplex, but no repeated audio.
>
>
> Also what is your duplex setting in usbradio.conf? - you want to set that
> to duplex=1 so that you can issue dtmf codes while the node is transmitting.
>
>
> Let me know how you make out...
>
>
> Cheers,
>
> Ramesh.
>
>
Hi there Ramesh and thanks for the reply.  Hope all is well with you?


I'm using duplex=3 because if I use duplex=2 I get two sources of repeated
audio:


   - One via the RC210 and its RAD board ( I know you're familiar with the
   Arcom controllers )


   - One via app_rpt


This causes an echo in the repeated audio due to the different delays. So, I
used duplex=3 which stops the app_rpt repeated audio.

It all used to work OK....

I will check the usbradio.conf duplex setting  maybe thats my problem.....

Thanks for the info Ramesh, I'll let you know how it goes....

Cheers and hope to chat again soon, when is the best time to catch you on
your node?

73

Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20091103/2b160a36/attachment.html>


More information about the App_rpt-users mailing list