[App_rpt-users] re App_Rpt from USB drive

Jamison Judge jjudge at uci.edu
Wed Nov 4 13:24:37 EST 2009


>> Hi All, anyone tried running asterisk/App_rpt from a USB drive?
>>
>> Is it possible?

Interesting, I think I'm going to have to give that shot later today. As
long as your BIOS sees it as a hard disk at boot, I don't see why not. The
only issue would be the very slow disk I/O through USB 2.0, and no UDMA. I'm
certain that someone here has tried it before and can offer some insight, if
not I'll let you know how it works for me.

>>What about using usb drive to install ACID from?

Try this utility: http://unetbootin.sourceforge.net/

It'll take a bootable .iso or even a raw kernel image and initrd and create
a bootable USB device. I've used it to make installers for several different
distributions and it worked great. The only possible flaw I can think of is
if the CentOS installer specifically looks for a cd (which wouldn't exist)
for its installation info. Again, it's no question that 10 minutes of free
time and a little ambition wouldn't solve. Give it a shot and let everyone
know how it goes!


Jamison
KI6VCE
_______________________________________________
App_rpt-users mailing list
App_rpt-users at qrvc.com
http://qrvc.com/mailman/listinfo/app_rpt-users





More information about the App_rpt-users mailing list