[App_rpt-users] ACID install issue anyone seen this before? anyone know the centos default root password?

Stephen Rodgers sales at qrvc.com
Fri Nov 20 00:48:40 EST 2009


Steve Gladden wrote:
> Steve Gladden wrote:
>> Anyone seen this before? anyone know the Centos default root password?
>>
>>   
>>> Meanwhile I'm going to try this on a 3Ghz all Intel much faster and see 
>>> if the radio drop outs are indeed gone or if they're all still there
>>> and if in the same way or different...
>>>     
>> Or not... just tried installing ACID on two different *new* systems..
>> On both systems it goes and does everything updates & all..
>> I think it even compiles asterisk.. or sor sure at least starts into that process..
>>
>> There's some sort of 'error right before it goes to the login screen but goes by in less than 1/2 second..
>> Hitting shit+pageup shows some scrollback but not the error..
>>
>>
>> Whie instlling ACID It goes straight to a login screen right after install and never EVER prompts for anything at all..
>> Anyone know the default root password on ACID if the install is doing this?
>>
>>
>> Strange this happened a few days ago on one of the slower test systems...
>> My only choice was to reboot and start all over again..
>> and it worked the 2nd time..
>>
>> Just tried 4 times here and each time it seems to do everything including all of the updates (centos)..
>> then just goes to a login prompt.. (I'm positive it's re formatting the hard drive during the install.
>> I've also tried other install media..
>>
>> rebooting just comes back to login again.. it somehow installed having not prompted for anything and it set a root password.
>>
>> Tried two computers total of 5 times this evening same result.
>> It's almost as if some web resource is down and the install is bailing and doing some other default action along with setting up
>> a password for root on it's own.
>>
>> everything seems to install and just goes to a login prompt never having asked for anything like it normally does
>> where it asks for your node number/pass and callsign.
>>
>> Centos's LiveCD root password 12qwaszx does not work.
>>
>>
>> Thanks!!
>> Steve
>>
>>
>>
>>
>>   
> 
> I feel like a dork but I'm going to go attempt the install (again) but 
> with a video camera trained on the screen
>  so I can catch that 1/4 to 1/2 second or error on the screen before it 
> jumpts to a login prompt.
> 
> 
> 
> 
> 
The default password should be 'setup' and there is a log
of the install in /root/acid/acid-install.log.

Steve
WA6ZFT




More information about the App_rpt-users mailing list