[App_rpt-users] Fwd: Re: ACID install issue anyone seen this before? anyone know the centos default root password?

Doug Bade kd8b at thebades.net
Fri Nov 20 08:13:08 EST 2009


My reply went to Steve only, I am resending as it may help other folks....

I need to get specifics on the chipset I am refering to....but I have 
run into this stoppage as well and it is hardware related...

Doug
KD8B
>Date: Fri, 20 Nov 2009 08:08:31 -0500
>To: Steve Gladden <steve at michiganbroadband.com>
>From: Doug Bade <kd8b at thebades.net>
>Subject: Re: [App_rpt-users] ACID install issue anyone seen this 
>before? anyone know the centos default root password?
>
>There are issues with Centos and new Realtek ethernet chips. The OS 
>invokes the wrong driver with flakey startup as one byproduct. If it 
>does not finish updates and get the scripts for Allstar.. it stops 
>and gives a prompt. I have this happening on ATOM motherboards...as 
>the chipsets have some known issues...
>
>The solution is easy... I use a usb to ethernet adapter to build 
>with that is known compatible and then when all is done add the 
>drivers I need to fix the MB issue.. and pull the usb to etherent...
>
>Alternately on MB's I could.. I used an older PCI Intel Chipset NIC 
>and get around it too...
>
>This may have something to do with it???

Doug



>At 12:07 AM 11/20/2009, you wrote:
>>Anyone seen this before? anyone know the Centos default root password?
>>
>> >Meanwhile I'm going to try this on a 3Ghz all Intel much faster and see
>> >if the radio drop outs are indeed gone or if they're all still there
>> >and if in the same way or different...
>>
>>Or not... just tried installing ACID on two different *new* systems..
>>On both systems it goes and does everything updates & all..
>>I think it even compiles asterisk.. or sor sure at least starts 
>>into that process..
>>
>>There's some sort of 'error right before it goes to the login 
>>screen but goes by in less than 1/2 second..
>>Hitting shit+pageup shows some scrollback but not the error..
>>
>>
>>Whie instlling ACID It goes straight to a login screen right after 
>>install and never EVER prompts for anything at all..
>>Anyone know the default root password on ACID if the install is doing this?
>>
>>
>>Strange this happened a few days ago on one of the slower test systems...
>>My only choice was to reboot and start all over again..
>>and it worked the 2nd time..
>>
>>Just tried 4 times here and each time it seems to do everything 
>>including all of the updates (centos)..
>>then just goes to a login prompt.. (I'm positive it's re formatting 
>>the hard drive during the install.
>>I've also tried other install media..
>>
>>rebooting just comes back to login again.. it somehow installed 
>>having not prompted for anything and it set a root password.
>>
>>Tried two computers total of 5 times this evening same result.
>>It's almost as if some web resource is down and the install is 
>>bailing and doing some other default action along with setting up
>>a password for root on it's own.
>>
>>everything seems to install and just goes to a login prompt never 
>>having asked for anything like it normally does
>>where it asks for your node number/pass and callsign.
>>
>>Centos's LiveCD root password 12qwaszx does not work.
>>
>>
>>Thanks!!
>>Steve
>>
>>
>>
>>
>>--
>>This message has been scanned for viruses and
>>dangerous content by MailScanner, and is
>>believed to be clean.
>>
>>_______________________________________________
>>App_rpt-users mailing list
>>App_rpt-users at qrvc.com
>>http://qrvc.com/mailman/listinfo/app_rpt-users




More information about the App_rpt-users mailing list