[App_rpt-users] Error! Not Authorized from IP xxx.xxx.xxx.69

Stephen Rodgers sales at qrvc.com
Sun Oct 18 21:57:33 EDT 2009


Tim Sawyer wrote:
> One of my 3 nodes on the same box will not register. The subject error  
> message (obtained with: statpost_program=/bin/wget,-q,--timeout=15,-- 
> tries=1,--output-document=/root/stats.txt)  has the wrong/old IP  
> address.  Also note /var/lib/rpt_extnodes has the following for my 3  
> nodes...
> 
> 2528 = radio at xxx.xxx.xxx.115:4569/2528,xxx.xxx.xxx.115
> 2530 = radio at xxx.xxx.xxx.69:4569/2530,xxx.xxx.xxx.69,y
> 2535 = radio at xxx.xxx.xxx.69:4569/2535,xxx.xxx.xxx.69
> 
>    (what's the y on the second line about?)
> 
> FYI, I moved nodes 2530 and 2535 to a new box leaving the 2528 behind  
> for a while which in the one that is now screwed up. I'm pretty sure I  
> have everything set up right on the new box as nodes 2530 and 2535  
> register ok and 2528 is set up the same way.
> 
> So how do I get the new IP address to take?
> 
> --
> Tim
> :wq
> 
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at qrvc.com
> http://qrvc.com/mailman/listinfo/app_rpt-users
> 

statpost as nothing to do with IP address refresh. Statpost is for
status updates only. IP addresses are updated with register statements
in iax.conf. Please take a look at the the register statement(s) in
iax.conf. There should be one register statement for each active node on
the box.

Steve
WA6ZFT




More information about the App_rpt-users mailing list