[App_rpt-users] message

Ken ke2n at cs.com
Tue Apr 20 04:59:50 EDT 2010


It's the one I downloaded earlier this year from ACID

Asterisk SVN--r568M, Copyright (C) 1999 - 2008 Digium, Inc.

 

I think this is when app-rpt "forked" from the main line of Asterisk?

 

Anyway, you are right - looking on Google I found some discussion of this
error message and it was in 2008. I assume there was a "patch" for it
eventually.

 

Ken

 

 

 

From: Jim Duuuude [mailto:telesistant at hotmail.com] 
Sent: Monday, April 19, 2010 11:42 PM
To: ke2n at cs.com; app_rpt mailing list
Subject: RE: [App_rpt-users] message

 

Out of curiosity, what version of asterisk are you running
and how old is it?

> From: ke2n at cs.com
> To: App_rpt-users at qrvc.com
> Date: Mon, 19 Apr 2010 20:09:13 -0400
> Subject: [App_rpt-users] message
> 
> After a long period of IAX linking (with little activity) I started to get
> this:
> 
> [Apr 19 19:45:54] WARNING[23366]: chan_iax2.c:4347 iax2_send: No private
> structure for packet?
> 
> Restarting asterisk stopped the messages.
> 
> Is this a known problem with asterisk?
> 
> 
> Ken
> 
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at qrvc.com
> http://qrvc.com/mailman/listinfo/app_rpt-users

= 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20100420/21d834b3/attachment.html>


More information about the App_rpt-users mailing list