[App_rpt-users] iGoLogic 3386 boards

Jim Duuuude telesistant at hotmail.com
Wed Dec 8 14:25:08 EST 2010


Thats incredible!! You are VERY lucky. I can't believe it took you that long to see this problem.
Most of the rest of us had this happen to us a couple of years ago. You must have had ones
that were made on wednesday by a verry happy person or something. :-)

JIM


> From: nessenj at jimsoffice.org
> Date: Wed, 8 Dec 2010 11:10:27 -0800
> To: app_rpt-users at qrvc.com
> Subject: [App_rpt-users] iGoLogic 3386 boards
> 
> Greetings,
> 
> Just a heads up to other iGoLogic owners, I have noticed that the batch of machines I purchased a few years ago are starting to fail.  I have gone through 5 motherboards (and the last 2 I own are now dead).  All the failures point to a possible motherboard/cpu issue.
> 
> The machine will start to boot, freeze up during post, and then freeze, other times, it will boot, begin to load linux and then freeze (and by freeze, I mean the machine will stay on, but the monitor will lose signal).  I am able to revive them after several reboots, but only to have them die again a day later.
> 
> I only know of one other board working, and it's a node that is not left on 24x7 (it runs for about 4 hours per day).
> 
> Anyways, just a heads up for other owners, beware of possible failures.
> 
> Jim, K6JWN
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at qrvc.com
> http://qrvc.com/mailman/listinfo/app_rpt-users
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20101208/a2a86717/attachment.html>


More information about the App_rpt-users mailing list