[App_rpt-users] re acid install from usb drive

Matt Beasant g4rky at yahoo.co.uk
Sat Dec 11 12:48:31 EST 2010


Hi Jon,

I had this problem too on a system I was building - I had a dialog box open
with a prompt to navigate to the ks.cfg file - I just accepted the defaults
( had to do this twice bizarrely ) and it all went in just fine after. YMMV
but worth a try!

This was from a USB CD drive with the ACID CD in the drive.

Regards,

Matt
G4RKY

On 11 December 2010 17:33, REDBUTTON_CTRL <jrorke at cogeco.ca> wrote:

> Hi All has anyone been able to install a node from a usb drive ?
> I tried to install on a new box from a external usb dvd drive. The
> computer would boot from the usb port ok but the install reported it
> couldnt find the kickstart cfg on the local cd rom but the computer
> doesn't have a local cd rom.
>
> I'm assuming its looking for those files from the local cd rom but not
> the usb drive cd rom.
> Perhaps the iso needs to be modified to point to the proper location of
> the kickstart files for usb drives?
>
> I also tried booting from a USB stick. I loaded the iso with an app
> called "Unetbootin".
> It too seemed to boot ok from usb and got to the same place with the
> same error looking for the kickstart.cfg.
> Perhaps the same problem.
>
> Anybody know how to make this work?
>
> Would be nice to be able to boot from a USB drive.
>
> Thanks,
>
> Jon VA3RQ
>
>
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at qrvc.com
> http://qrvc.com/mailman/listinfo/app_rpt-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20101211/e366d174/attachment.html>


More information about the App_rpt-users mailing list