[App_rpt-users] iax provisioning

n0nki at iwishi.nu n0nki at iwishi.nu
Mon Mar 8 08:15:30 EST 2010


These aren't error messages at all. They are NOTICE messages.

#1 Ignoring bindaddress on reload.
 	Because it's already bound. No need on a reload.

#2 Provisioning IAX configuration not found.
 	This tells me you are't using the IAXy device and havn't attempted
 	to provision this ATA device from your Asterisk machine.

You have nothing to worry from these two NOTICE messages.

   -73s, N0NKI  -Eric


On Mon, 8 Mar 2010, Stephen - K1LNX wrote:
> I have this exact same issue, I was trying to setup an IAX trunk to
> another machine and encountered the same error upon reload.
> I haven't tested it, but I suspect my IAX connections are failing as
> well.
> Stephen K1LNX

> On Mar 7, 2010, at 10:22, "Ramesh Dhami (VA3UV)" <Ramesh at va3uv.com>
> wrote:
>> Hi Guys;
>> One of the nodes that I administer is giving the following error, when
>> trying to do an iax2 reload:
>>
>>  iax2 reload
>>   == Parsing '/etc/asterisk/iax.conf': Found
>> [Mar  7 10:19:44] NOTICE[2839]: chan_iax2.c:10022 set_config: Ignoring
>> bindaddr on reload
>>   == Loaded firmware 'iaxy.bin'
>> [Mar  7 10:19:44] NOTICE[2839]: iax2-provision.c:518
>> iax_provision_reload: No IAX provisioning configuration found, IAX
>> provisioning disabled.
>>
>> Consequently, no IAX connections (inbound or outbound) are being
>> accepted.
>> Any ideas?
>> TIA, Ramesh.



More information about the App_rpt-users mailing list