[App_rpt-users] Kenwood Remote TRX

Jim Duuuude telesistant at hotmail.com
Wed Mar 17 22:39:21 EDT 2010


yeah... you have a good point there.. Ill see what I can do.

Thanks for pointing this out.

JIM


----------------------------------------
> From: jann at gmx.de
> To: telesistant at hotmail.com; app_rpt-users at qrvc.com
> Subject: Re: [App_rpt-users] Kenwood Remote TRX
> Date: Wed, 17 Mar 2010 18:04:49 +0100
>
> Hi Jim,
>
>> Well, sorry but *WRONG!!!*. 1200 packet mode rolls off the
>> low side of the audio spectrum and makes CTCSS decoding
>> completely impossible. Its not too happy with the high side
>> of the spectrum and the squelch detection either. Thats why I
>> was forced to use 9600 and having to give it a signal higher
>> then the Alps.
>
> For remote operation it already worked in 9600-mode (without the amplifier,
> but with txboost=1) using the iaxRpt-client with a high mic-in level (+mic
> boost). However using this client audio level with a standard repeaeter is
> much too loud... So I will try 9k6+amp next weekend.
>
> I have another question about the default shift on 70cm. I set it to -7.6Mhz
> for german repeaters on the radio. After I logged in with the iaxRpt-client
> asterisk will change it back to 5MHz for 70cm (and will jump to 2m
> 146.580...). I didn't found any documentation about the memory stanza in
> rpt.conf. Using "-" or "+" will use the default shift. Is it possible to add
> a shift for each memory?
>
> Tnx,
> 73,
> Jann
>
 		 	   		  


More information about the App_rpt-users mailing list