[App_rpt-users] Limey Linux on CF problems

Neil Addis (WA5JXY) wa5jxy at gmail.com
Sun May 30 19:40:07 EDT 2010


I am trying to load Limey Linux on a CF but so far have been unsuccessful.

I have tried all the setup steps on the app_rpt site.

Everything seems like it works but the PC wont boot from any image
that I copied as per the instructions.

I tried several images from the limey Linux site such as
(cfimg-i585-via-1.0.x, etc) untarred, dd'd to the CF etc.

When booting, the HDD Led flickers as it accesses the CF but then the
system hangs.
This is a VIA EVEM mombo "carputer" running 512MB RAM and CF reader on 12v.

I have sucessfully booted from the same CF if I use unetbootin app
that extracts a distro as an ISO image to a CF or thumbdrive.
DamnSmallLinux, as well as PCLOS work ok, and system runs fine on
those distros.

I want to setup LimeyLinux on this system as a diskless app_rpt node,
but for some reason the images (or commands to copy to the CF) are not
working for me.
I am using PClinxOS and a terminal as root to do the commands.

Any help or ideas form someone who has been successful in getting
Limey to work on a CF?

Thanks!
Neil



More information about the App_rpt-users mailing list