[App_rpt-users] App_rpt-users Digest, Vol 18, Issue 31

keith handscombe keith at handscombe.co.uk
Wed Sep 1 12:24:24 EDT 2010


2. Backup Machine

As reference in reply to David Osborn.

Many thanks David

My etc/resolv.conf is:

nameserver 192.168.1.1
nameserver 194.168.4.100
nameserver 194.168.8.100

I have now created a full backup David but did as follows

Booted from a G4L clone utility and created a disk to disk clone making sure
the destination disk was larger than the source disk. I then took cloned
disk and installed into another Pc and booted. After 2 reboots the node is
now working  on the new hardware. Many thanks for your help David and all. I
have also now set a static IP and DNS and made changes to the Fortinet
firewall device installation as this too was causing me a headache.
What surprised me and maybe it's being use to Windows based OS is the clone
disk was a clone from an Intel based CPU and now is in a AMD FX60 chipset
board.  What Linux guru can explain how this works when Windows seems to
complain and by now BSOD would be happening?

Once again many thanks node all up and working

Keith Handscombe

Node:2498 All Star
Node:5503 Echolink
Node:5503 IRLP

www.g7dnt.co.uk


-----Original Message-----
From: app_rpt-users-bounces at qrvc.com [mailto:app_rpt-users-bounces at qrvc.com]
On Behalf Of app_rpt-users-request at qrvc.com
Sent: 31 August 2010 17:00
To: app_rpt-users at qrvc.com
Subject: App_rpt-users Digest, Vol 18, Issue 31

Send App_rpt-users mailing list submissions to
	app_rpt-users at qrvc.com

To subscribe or unsubscribe via the World Wide Web, visit
	http://qrvc.com/mailman/listinfo/app_rpt-users
or, via email, send a message with subject or body 'help' to
	app_rpt-users-request at qrvc.com

You can reach the person managing the list at
	app_rpt-users-owner at qrvc.com

When replying, please edit your Subject line so it is more specific
than "Re: Contents of App_rpt-users digest..."


Today's Topics:

   1. Re: Jim Dixon (Neil Addis (WA5JXY))
   2. Re: Backup machine (David Osborn)
   3. Re: What am I doing Wrong-Playback Command (KI6PSP (Ed))
   4. A few minor details (kb8ude at gmail.com)
   5. Playback works, now for MP3Player (KI6PSP (Ed))
   6. web transceiver (Greg Thornwall)


----------------------------------------------------------------------

Message: 1
Date: Mon, 30 Aug 2010 10:14:34 -0600
From: "Neil Addis (WA5JXY)" <wa5jxy at gmail.com>
Subject: Re: [App_rpt-users] Jim Dixon
To: app_rpt-users at qrvc.com
Message-ID:
	<AANLkTi=8pn4-=PNBgTcXt92yc7OFUOhzNPATY+YSiAaU at mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1

So sorry to hear about Jim.

Hope he recovers soon and then takes it easy for a while.
His talents are greatly appreciated by everyone!

Our thoughts and prayers are with him and his family.

Sincerely,
Neil Addis
WA5JXY


------------------------------

Message: 2
Date: Mon, 30 Aug 2010 19:13:14 +0100
From: "David Osborn" <david.osborn at manx.net>
Subject: Re: [App_rpt-users] Backup machine
To: <app_rpt-users at qrvc.com>
Message-ID: <002001cb486f$04133b10$0c39b130$@osborn at manx.net>
Content-Type: text/plain;	charset="us-ascii"

Message: 1
Date: Sat, 28 Aug 2010 23:43:15 +0100
From: "keith handscombe" <keith at handscombe.co.uk>
Subject: [App_rpt-users] Backup machine
To: <app_rpt-users at qrvc.com>
Message-ID: <000001cb4702$67a0a8c0$36e1fa40$@co.uk>
Content-Type: text/plain;	charset="us-ascii"


Good evening all,

New at this so sorry if a stupid question. I run node 2498 (Echolink 5503
and IRLP 5503). I wanted to create a backup pc of my fully working node and
as I have a spare PIV 2Ghz Pc. I did the following.

1. Installed the Centos 5.5 CD onto the new pc with USB Sound fob in USB
port.( This device I have already tested and know this works)
2. Followed and all updates were completed in about 40 minutes
3. I was prompted for an IP address and I selected DHCP
4. When asked my password I selected a high encryption password
5. Then finally asked to insert my node number...2498
6. Password as supplied by All star on some months ago I then typed in.

I was then at the logon prompt so

Logon with root
Password used and I was at the console 

I then deleted the asterisk folder on this fresh build and contents and
copied (using winscp) the asterisk folder and contents that I had backup off
my working but powered off main node.


When I finally ifconfig and made sure the private IP was identical to my
main All star node that I had firstly copied the complete Asterisk contents
over was already turned off( No IP conflicts)

I then telinit 6 and thus a reboot

On power up the IP was the same. 
I copied the IRLP backup into temp 
Then tried irlpsetup.sh   ( Was unable to run) All worked ok 3 weeks ago
when I ran the identical command.

I was then unable to connect to no links be it Echolink or All Star. ( I was
unable to resolve Echolink by a ping Europe.echolink.org. path unknown)

Any ideas 

I have made sure the Asterisk contents match size for size of my working
node and is in the correct place. I have made sure the A was not in the iax
configuration

I have put this backup Pc under the bench as work in progress and turned my
main All Star back on. After 10 minutes all now is fine and working has
anyone any idea on what I missed please?

Many thanks

Keith Handscombe G7DNT

----------------------------------------------------------------------------

Hi Keith,

I don't claim any sort of "guru" status but it looks to me like you've
unwittingly answered your own question!

If you can't ping a host by name, the first thing to check is whether you
can ping it by its IP address. If you can, then it's a problem with name
resolution.

   [root at IOMHub ~]# ping europe.echolink.org
   PING server2.echolink.org (216.69.181.113) 56(84) bytes of data.
   64 bytes from ip-216-69-181-113.ip.secureserver.net (216.69.181.113):
icmp_seq=1 ttl=45 time=148 ms

Since Allstar uses FQDN (Fully-qualified domain names) to address hosts, if
name resolution is broke - so is AllStar!

Check in /etc/resolv.conf and see if it has an entry for your ADSL router's
address. Mine looks like this:

  [root at IOMHub etc]# cat resolv.conf
  ; generated by /sbin/dhclient-script
  nameserver 192.168.0.1

You can check the network settings by entering "system-config-network-tui".
This loads a text-based interface for setting-up the network.

If your router isn't dishing-up DNS - and I have had tremendous trouble with
a D-Link router that did just that - you could always use a public DNS
instead (like 8.8.8.8).

Not sure if any of this helps, but perhaps it will.

Good Luck.

David Osborn GD4HOZ
(2480 - 2484)
 



------------------------------

Message: 3
Date: Mon, 30 Aug 2010 17:46:46 -0700
From: "KI6PSP (Ed)" <ki6psp at gmail.com>
Subject: Re: [App_rpt-users] What am I doing Wrong-Playback Command
To: app_rpt-users at qrvc.com
Message-ID:
	<AANLkTi=4Wv4phjvRRb75BoBnVL2+e3kxhPKQwDxqHV2A at mail.gmail.com>
Content-Type: text/plain; charset="iso-8859-1"

>
> I am trying to add a playback fuction so I can add in a tail message
> telling everyone to press *50 for information, then use that to playback
> basic repeater command instructions. I have tested this several ways, and
I
> can't seem to get it. Plus, during my testing, I think I set *50 to a *81#
> so it will tell me the time. It is no longer in the config, but it still
> does it, so I cant use *50. Here is a clip from my rpt.conf file.
>
> [functions27178]
> 1=ilink,1
> 2=ilink,2
> 3=ilink,3
> 4=ilink,4
> ;50=playback 27178,rpt/nodenames/wa6ybn   ;Testing, this didn't work
> 5=macro,1
> 70=ilink,5
> 71=ilink,6
> 72=ilink,7
> 73=ilink,15
> 74=ilink,16
> 75=ilink,8
> 80=status,1
> 81=status,2
> 6=autopatchup,noct=1,farenddisconnect=1,dialtime=20000  ; Autopatch up
> 0=autopatchdn                           ; Autopatch down
> 96=playback 27178,rpt/nodenames/wa6ybn   ;Repeater just Donks at me
> ;989=cop,4
> 980=status,3
> 99=cop,6
> ; Place command macros here
> [macro27178]
> 1=playback,rpt/nodenames/wa6ybn     ;Repeater just Donks at me
> 2=*81#                                              ;This one works
> ;Any others, it tell me Macro Not Found, so it must be finding the *51,
but
> not playing the file. File is the same one for initial ID, and it works
>
> --
> KI6PSP (Ed)
>

On Mon, Aug 30, 2010 at 9:57 AM, Ken <ke2n at cs.com> wrote:

>
> see   http://app-rpt.qrvc.com/node/143
>
>  you can't have
> [functions27178]
> 50=(something)
> 5=macro
> it will stop as soon as it sees the 5 in your DTMF sequence and look for a
> macro to match the next digit
>
> Ken
>


Understood, that is why I had commented out the 5= line for testing, when
the 50=playback didn't work, I swapped the comment to the other line, and
tried it the other way.

I understand the * for the start of the command and close with the #. When I
test the *52, it does say the time. That is not what I am getting at.

I want to occasionally say, "*50 for information", then when somebody pushes
*50, it will play another recording that will have the basic instructions
for repeater usage. I can't get the playback command to work. I also tried
using the playback command in the [functions27178] stanza vise the
[macro27178] stanza, so I must be using the command wrong.

Can anyone assist me with this?

KI6PSP
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
http://qrvc.com/pipermail/app_rpt-users/attachments/20100830/240e6272/attach
ment-0001.html 

------------------------------

Message: 4
Date: Tue, 31 Aug 2010 01:16:00 +0000
From: kb8ude at gmail.com
Subject: [App_rpt-users] A few minor details
To: app_rpt-users at qrvc.com
Message-ID:
	
<528448292-1283217361-cardhu_decombobulator_blackberry.rim.net-287580275- at bd
a249.bisx.prod.on.blackberry>
	
Content-Type: text/plain

Noticed while at the portal, when going to Server|-= Setup Wizard =- the
initial page that loads with the picture of the server and two nodes has a
misspelling on the button to select an already created 'sever.'

Also, I see no way to delete a server should you accidentally on purpose
create an unwanted server.

The node/server configuration pages have an odd navigation to them, greying
out options unexpectedly when you submit your changes and then move to the
next 'tab' if you will. (APRS/GPS Settings for instance)

On the subject of APRS/GPS Settings, I see no explanation anywhere how to
configure this option.  Is a GPS mandatory or will it use the already
configured server location coordinates?

That's enough criticism for the moment. You guys are doing great and I hope
Jim gets better soon so he can get back to what he obviously must be
passionate about.

Cheers,

Shawn
27248

Sent via BlackBerry from T-Mobile


------------------------------

Message: 5
Date: Tue, 31 Aug 2010 06:43:14 -0700
From: "KI6PSP (Ed)" <ki6psp at gmail.com>
Subject: [App_rpt-users] Playback works, now for MP3Player
To: App_rpt-users at qrvc.com
Message-ID:
	<AANLkTimCCTvmR7jj=dOhjN1Vs-yA=qyjdwQ10FDSLuVi at mail.gmail.com>
Content-Type: text/plain; charset="iso-8859-1"

Ok, I can play wav wiles at will, but what needs to happen to play an MP3. I
managed to install mpg123-0.68, but the repeater just Donks at me when I
attempt to play the mp3 with a macro. Here is my code snippet:

96=playback,rpt/nodenames/wa6ybn
97=MP3Player,/var/lib/asterisk/sounds/rpt/test.mp3
;989=cop,4
980=status,3
99=cop,6
; Place command macros here
[macro27178]
1=*96#
2=*97#

-- 
KI6PSP (Ed)
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
http://qrvc.com/pipermail/app_rpt-users/attachments/20100831/891be7ba/attach
ment-0001.html 

------------------------------

Message: 6
Date: Tue, 31 Aug 2010 10:07:32 -0400
From: Greg Thornwall <thorn at myactv.net>
Subject: [App_rpt-users] web transceiver
To: app_rpt-users at qrvc.com
Message-ID: <4C7D0CA4.5040007 at myactv.net>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed



I can't seem to get the web transceiver to work on Ubuntu using Firefox. 
It will connect but no key up or audio comes through.

It does fine on XP.

Greg



------------------------------

_______________________________________________
App_rpt-users mailing list
App_rpt-users at qrvc.com
http://qrvc.com/mailman/listinfo/app_rpt-users


End of App_rpt-users Digest, Vol 18, Issue 31
*********************************************




More information about the App_rpt-users mailing list