[App_rpt-users] Help!!!! cant get iaxRpt to connect -firewall problems?

Stephen Rodgers sales at qrvc.com
Wed Sep 8 10:18:50 EDT 2010


Mitch Clifford wrote:
> G'day all
> well, he is a newbies question
> i have installed the current version of xelatec's XIPPR on a machine i have spare here and all looks to have gone fine.... webmin works,ect,ect...
> but 
> i have installed iaxRPT on this machine i'm using now and i just cant get the damn thing to connect
> i have opened the correct ports on my router and windoze machine, spent 3 days trolling around for any info but with no luck but the only thing left i can think of is that the ports on the linix machine are closed...
> i have looked at the iptables file but that looks un populated so is XIPPR using some other form of firewall?
> sorry for my first post to be a "HELP" message but this looks to be a real fun toy to play with but its fustrating me to hell
> thanks for reading and cheers
> 73's
> Mitch
> vk6fmll
>  
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at qrvc.com
> http://qrvc.com/mailman/listinfo/app_rpt-users

Did you try asking Steve Henke for help? He maintains the Iaxrpt program and XIPAR. This list is mainly for ACID and
Limey Linux users, but we can also answer some general questions about app_rpt/Asterisk.

Steve
WA6ZFT




More information about the App_rpt-users mailing list