[App_rpt-users] Parallel port I/O withchan_simpleusb/usbradiounder Limey Linux

George Csahanin george at dyb.com
Tue Aug 30 22:23:53 EDT 2011


Thank you, sir. Are you doing a new Limey store-bought tgz file, just add "dd"? 

I tried rolling my own, and modified the kernel config for pp compiled in, not a module, and still didn't fly. I gave up and stuck with dsp decode of pl and cos. But I also suspect that the "motorboating" goes away if the software isn't doing all that other stuff, and just looking for a line to wiggle high ot low, etc. THAT allows easy interface to many radios. 

Take care.

GeorgeC
W2DB
2360
  ----- Original Message ----- 
  From: Jim Duuuude 
  To: george at dyb.com ; jd0 at broadsci.com ; app_rpt mailing list 
  Sent: Tuesday, August 30, 2011 9:19 PM
  Subject: RE: [App_rpt-users] Parallel port I/O withchan_simpleusb/usbradiounder Limey Linux


  Well, it would pretty much appear that my suspicion is correct. The PP input
  stuff NEVER worked under Limey Linux, and its pretty obvious why. I will
  update the chan_usbradio and chan_simpleusb code to reflect this.

  JIM WB6NIL


  > From: george at dyb.com
  > To: jd0 at broadsci.com; telesistant at hotmail.com; app_rpt-users at ohnosec.org
  > Subject: Re: [App_rpt-users] Parallel port I/O withchan_simpleusb/usbradiounder Limey Linux
  > Date: Tue, 30 Aug 2011 20:54:00 -0500
  > 
  > Hey guys, I really need some help with ppin. Works finew with ACID, ppx-ptt 
  > works fine, under both distros, pp in for cor just will not work in Limey, 
  > and I have no more hair to pull out. Does pp work as an input under Limey, 
  > and docs I find doesn't say it does not work, but I gave up hope and just 
  > deployed the system with a hard drive, which isn't the way I needed to go.
  > 
  > Is it possible to use as an input?
  > 
  > I have it loading parport and parport_pc, thies EPP and ECP in the bios, and 
  > every combination of setups. I know I have it configured right, same config 
  > worked just fine in ACID
  > 
  > The only thing that could make Limey even more perfect is RTL8187 wireless 
  > support and parallel port input for COS.
  > 
  > 
  > GeorgeC
  > W2DB
  > 
  > 
  > ----- Original Message ----- 
  > From: "Jeff DePolo" <jd0 at broadsci.com>
  > To: "'Jim Duuuude'" <telesistant at hotmail.com>; "'app_rpt mailing list'" 
  > <app_rpt-users at ohnosec.org>
  > Sent: Tuesday, August 30, 2011 8:00 PM
  > Subject: Re: [App_rpt-users] Parallel port I/O 
  > withchan_simpleusb/usbradiounder Limey Linux
  > 
  > 
  > >
  > > Yes, I'm using them as BCD outputs to steer a "memory-agile" GE Delta-S
  > > remote base radio under Limey. You'll probably recall you and I going 
  > > back
  > > and forth on some bug fixes a while back to get it working. The biggest
  > > problems were related to ioperm permissions; I think I fixed the last of 
  > > the
  > > bugs myself.
  > >
  > > --- Jeff WN3A
  > >
  > >> -----Original Message-----
  > >> From: app_rpt-users-bounces at ohnosec.org
  > >> [mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Jim Duuuude
  > >> Sent: Tuesday, August 30, 2011 12:45 PM
  > >> To: app_rpt mailing list
  > >> Subject: [App_rpt-users] Parallel port I/O with
  > >> chan_simpleusb/usbradiounder Limey Linux
  > >>
  > >> Has anyone ever successfully used the PPIO (*not* GPIO) extensions
  > >> of chan_usbradio and/or chan_simpleusb under Limey Linux??
  > >>
  > >> I think I have run into one of those famous old "how in the world
  > >> did this EVER work" sorta things. I dont think it did.
  > >>
  > >> If anyone has, please let me know.
  > >>
  > >> JIM WB6NIL
  > >>
  > >>
  > >>
  > >
  > >
  > > 
  > 
  > 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20110830/d9ef2e18/attachment.html>


More information about the App_rpt-users mailing list