[App_rpt-users] Audio gateway issues??

Steve Passmore k6kya at hokeynet.net
Tue Jan 11 21:37:19 EST 2011


SVN Version 876 of the app_rpt source code.  The last version that had 
IRLP support before it was removed from the code.

I should have specified that crosslinks are only allowed by the 
reflector owner and they should be stated in the reflector's channel info.

Steve

On 1/11/2011 15:04, Kent Johnson wrote:
>
> What does ver 876 mean?
>
> *From:*app_rpt-users-bounces at ohnosec.org 
> [mailto:app_rpt-users-bounces at ohnosec.org] *On Behalf Of *Steve Passmore
> *Sent:* Tuesday, January 11, 2011 1:28 PM
> *To:* app_rpt-users at ohnosec.org
> *Subject:* Re: [App_rpt-users] Audio gateway issues??
>
> Dave Cameron of IRLP has stated that reflector channels can have 
> crosslinks.  They've had echolink conferences on the gsm channels for 
> years.
>
> There are a few IRLP reflector channels that have crosslink allstar 
> nodes that are stuck at ver 876 because of this.  It would have been 
> nice to just leave the IRLP stuff in the source but I guess there's no 
> going back now.
>
> Steve
>
> On 1/11/2011 11:20, Jim Duuuude wrote:
>
> We have. It isnt on an app_rpt/allstar node. Its physically tied into 
> an IRLP
> reflector at the source, which I guess is up to the discression of the 
> reflector
> owner.
>
> ------------------------------------------------------------------------
>
> From: ckraly at gmail.com <mailto:ckraly at gmail.com>
> Date: Tue, 11 Jan 2011 12:40:57 -0600
> To: app_rpt-users at ohnosec.org <mailto:app_rpt-users at ohnosec.org>
> Subject: Re: [App_rpt-users] Audio gateway issues??
>
> I missed something. I thought we were asked to remove all IRLP 
> connections from our nodes.....
>
> CHuck K0XM
>
> On Tue, Jan 11, 2011 at 12:26 PM, <n7pkt at picklejar.org 
> <mailto:n7pkt at picklejar.org>> wrote:
>
>   Hi,
>
>   I've been getting distorted and/or over driven audio from the Alaskan
> Reflector audio gateway (27299 and 27372). Is anyone else having
> problems with audio coming from the IRLP sides of these gateway nodes?
> I'm trying to eliminate causes on my end right now.
>
>   I get pristine audio from an allstar to allstar connection and
> completely understandable (but lower quality) audio when I connect to
> the Alaskan Reflector via EchoLink. The only problem I seem to have is
> with audio coming from the IRLP side of the gateway nodes.
>
>   8-Dale
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org <mailto:App_rpt-users at ohnosec.org>
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
>
>
> _______________________________________________ App_rpt-users mailing 
> list App_rpt-users at ohnosec.org <mailto:App_rpt-users at ohnosec.org> 
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
>   
>   
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org  <mailto:App_rpt-users at ohnosec.org>
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20110111/2d798676/attachment.html>


More information about the App_rpt-users mailing list