[App_rpt-users] Echolink announcements.

Jim Duuuude telesistant at hotmail.com
Sun Jan 16 19:37:56 EST 2011


By the way, tannmode has nothing to do with echolink. Its for the TheLinkBox support.

> Date: Sun, 16 Jan 2011 17:00:24 -0500
> From: kb4fxc at inttek.net
> To: kb2ear at kb2ear.net
> CC: app_rpt-users at ohnosec.org
> Subject: Re: [App_rpt-users] Echolink announcements.
> 
> 
> Hi everyone,
> 
> I, too,  noticed that echolink announcements went away after upgrading
> recently....After looking through the app_rpt.c code, I found a "new"
> variable that seems to need to be set, too.  In the node stanza, try this:
> 
> eannmode=2
> tannmode=2
> 
> ...This worked for me....Anyone know what "tannmode" is being used for??
> 
> 73, David kb4fxc
> 
> 
> On Sun, 16 Jan 2011, Scott Weis wrote:
> 
> > Has anyone else noticed that the eannmode= and echolinkdefault= no longer
> > work?  I have eannmode=0 and echolinkdefault=0 and still get echolink
> > announcements. Also when eannmode=2 or 3 I do not get callsigns anymore.
> > 
> > Thanks & 73,
> > Scott KB2EAR
> > 
> > _______________________________________________
> > App_rpt-users mailing list
> > App_rpt-users at ohnosec.org
> > http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
> > 
> 
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20110116/e04e3e93/attachment.html>


More information about the App_rpt-users mailing list