[App_rpt-users] Echolink announcements.

Jim Duuuude telesistant at hotmail.com
Mon Jan 17 11:43:28 EST 2011


i see your point. Perhaps my documentation error was a Freudian slip.. Or was that what Sigmund Freud's wife wore under
her skirt? :-).

Anyway, I think I'll take the "change the design to match the documentation" option... 

JIM




Date: Mon, 17 Jan 2011 11:33:13 -0500
From: jrorke at cogeco.ca
To: app_rpt-users at ohnosec.org
Subject: Re: [App_rpt-users] Echolink announcements.



  


    
  
  
    Well, I dont have any Echolink on any of my nodes and I would like
    to disable all echolink connect and disconnect messages (on my end)
    that may come through when a node that does have echolink is
    connected. to mine. 

    

    I'm not anti Echolink, but I find that people on echolink tend to
    connect to nodes, monitor for 1 nano second, and if they don't hear
    anything disconnect. What happens on the other end (my end) is 5
    minutes of connect message and then 5 minutes of disconnect
    messages! 

    

    So my vote is to make it work as described, that way it will be up
    to the node owner to customize as required. 

    

    Jon

    

    On 1/17/2011 11:17 AM, Jim Duuuude wrote:
    
      
      excellent point. Well, should I change the documentation to match
      the design, or change

      the design to match the documentation?

      

      JIM

      

      From: kb2ear at kb2ear.net

      To: telesistant at hotmail.com; kb4fxc at inttek.net

      CC: app_rpt-users at ohnosec.org

      Subject: RE: [App_rpt-users] Echolink announcements.

      Date: Mon, 17 Jan 2011 11:08:33 -0500

      

      
      
      
      
      
        http://ohnosec.org/drupal/node/107
         
        
          
            
              
                eannmode 
              
              
                0 = do not
                    announce Echolink nodes at all, 1 = announce only
                    the node number (Allstar-translated), 2 = announce
                    only the call of the echolink station, 3 = announce
                    both 
              
              
                1
              
            
            
              
                echolinkdefault
                  
              
              
                0 = telemetry
                    output off, 1 = telemetry output on, 2 = timed
                    telemetry output on command execution and for a
                    short time thereafter, 3 = follow local telemetry
                    mode 
              
              
                2
              
            
          
        
        Thanks & 73,
        Scott KB2EAR
         
        
          
            From: Jim Duuuude
                [mailto:telesistant at hotmail.com] 

                Sent: Monday, January 17, 2011 12:42 AM

                To: kb2ear at kb2ear.net; kb4fxc at inttek.net

                Cc: app_rpt mailing list

                Subject: RE: [App_rpt-users] Echolink
                announcements.
          
        
         
        Frankly,
            I wasnt aware that you were supposed to be able to turn them
            off completely.

            Where did you get the idea that it does this??

            

            JIM

            

          
        
            
        From:
            kb2ear at kb2ear.net

            To: telesistant at hotmail.com; kb4fxc at inttek.net

            CC: app_rpt-users at ohnosec.org

            Subject: RE: [App_rpt-users] Echolink announcements.

            Date: Sun, 16 Jan 2011 23:45:12 -0500
        
          I just installed it here. I now have callsigns
              again, but still can’t turn of the announcements all
              together.
           
          Thanks & 73, 
          Scott KB2EAR
           
          
            
              From: Jim Duuuude
                  [mailto:telesistant at hotmail.com] 

                  Sent: Sunday, January 16, 2011 7:37 PM

                  To: kb4fxc at inttek.net; kb2ear at kb2ear.net

                  Cc: app_rpt mailing list

                  Subject: RE: [App_rpt-users] Echolink
                  announcements.
            
          
           
          Yep, there was a
              problem introduced a while ago. Im surprised no one found
              it until now.

              The fixed version (app_rpt version 0.280) will be
              available from SVN after 17:15 PST today.

              

              Thanks to everyone who helped point this out.

              

              JIM WB6NIL

              

              

              > Date: Sun, 16 Jan 2011 17:00:24 -0500

              > From: kb4fxc at inttek.net

              > To: kb2ear at kb2ear.net

              > CC: app_rpt-users at ohnosec.org

              > Subject: Re: [App_rpt-users] Echolink announcements.

              > 

              > 

              > Hi everyone,

              > 

              > I, too, noticed that echolink announcements went away
              after upgrading

              > recently....After looking through the app_rpt.c code,
              I found a "new"

              > variable that seems to need to be set, too. In the
              node stanza, try this:

              > 

              > eannmode=2

              > tannmode=2

              > 

              > ...This worked for me....Anyone know what "tannmode"
              is being used for??

              > 

              > 73, David kb4fxc

              > 

              > 

              > On Sun, 16 Jan 2011, Scott Weis wrote:

              > 

              > > Has anyone else noticed that the eannmode= and
              echolinkdefault= no longer

              > > work? I have eannmode=0 and echolinkdefault=0
              and still get echolink

              > > announcements. Also when eannmode=2 or 3 I do
              not get callsigns anymore.

              > > 

              > > Thanks & 73,

              > > Scott KB2EAR

              > > 

              > > _______________________________________________

              > > App_rpt-users mailing list

              > > App_rpt-users at ohnosec.org

              > > http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

              > > 

              > 

              > _______________________________________________

              > App_rpt-users mailing list

              > App_rpt-users at ohnosec.org

              > http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
        
      
      
_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

    
  


_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20110117/5de78d05/attachment.html>


More information about the App_rpt-users mailing list