[App_rpt-users] Installation problems with Intel 525 mini-itx

Peter Elke pete.elke at esquared.com
Tue Jan 18 13:49:17 EST 2011


Thanks Jim,

 

I will try it tonight and report back.

 

Pete

 

From: app_rpt-users-bounces at ohnosec.org
[mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Jim Duuuude
Sent: Tuesday, January 18, 2011 9:18 AM
To: conny at n5hc.com; app_rpt mailing list
Subject: Re: [App_rpt-users] Installation problems with Intel 525
mini-itx

 

Sorry! I made a type-o in a SQL query in the php source that generates
the usbradio.conf file!
duh! It should work a whole lot better now.

JIM WB6NIL

> From: conny at n5hc.com
> Date: Tue, 18 Jan 2011 09:55:28 -0700
> To: app_rpt-users at ohnosec.org
> Subject: Re: [App_rpt-users] Installation problems with Intel 525
mini-itx
> 
> Hi,
> 
> Had the same issue:
> 
> "mpg123 no process killed
> 
> Asterisk ended with exit status 1
> 
> Asterisk died with code 1
> 
> Automatically restarting Asterisk."
> 
> This on a HP workstation that worked well in the past.
> 
> In my case It turned out that the downloaded radio interface node
configuration (usbradio.conf) is not correct.
> 
> It used to work OK up till last week.
> 
> What I did, even if you see the above errors coming on the screen,
login as root and run astdn.sh to kill asterisk, that stopped the
messages.
> 
> Then I manually updated the config files in /etc/asterisk and after a
reboot everything worked OK.
> 
> If I run nodesetup.sh the files get downloaded from allstarlink.org
and after reboot the same problem starts again because the usbradio.conf
file is incorrect.
> 
> 
> 73 de N5HC
> Conny
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20110118/7c056437/attachment.html>


More information about the App_rpt-users mailing list