[App_rpt-users] Problem with app_rpt configuration and URI's audiointerface

KB3ORS - Brian kb3ors at windstream.net
Sun Jan 23 21:15:31 EST 2011


?First thing I would do is turn off the PL in the software by changing ctcss=dsp  to NO. To make sure your PL is not blocking you out.

Brian
KB3ORS



From: Alexander Alexandrov 
Sent: Saturday, January 22, 2011 1:00 PM
To: app_rpt-users at ohnosec.org 
Subject: [App_rpt-users] Problem with app_rpt configuration and URI's audiointerface

Dear colleagues,

I built a node configuration with ACID system and URI from DMKEngineering.

After the import of the  ACID/Asterisk/app_rpt  configuration from Allstarlink.org I connected the URI to my reg and install IAX client to the PC.

The system work well from IAX  clent through URI to the reg - when I send audio or voice from IAX  client to the reg through URI the reg transmit the audio very well and clear.
The problem is that I can not send any audio signal from the REG to the IAX client. Practically the audio from the REG go to the MIC_AC pin of URI and after that dropped down.

Practically I have only one way audio communication:  Iax client ->Asterisk-> app_rpt -> URI -> reg

Probably I use a wrong usbradio.conf configuration but have not idea where to start looking for the problem.

I red in the mailing list content some similar cases and advices about  URI MIC interface problems and tried to use them but unfortunately  without success.

I will be very grateful for any advice how to resolve the problem.  

73!

Alex
LZ1AZA


The configuration I use is the following:
URI hardware interface:
audio line output of the reg  - to URI MIC_AC (pin 21)
microphone input of the REG - to  LEFT_AC(pin 22)
PTT - to PTT pin of the URI (pin1)

the URI's usbradio.conf file look like this:
;
; Usbradio channel driver Configuration File
;

[general]

[usb27371]

hdwtype=0    
rxboost=1
txboost=1
rxctcssrelax=1
txctcssdefault=100.0
rxctcssfreqs=100.0
txctcssfreqs=100.0
;rxctcssoverride=0
carrierfrom=dsp
ctcssfrom=dsp
rxdemod=flat
txprelim=yes
txlimonly=no
txtoctype=notone
txmixa=composite
txmixb=no
invertptt=0
duplex=1
rxondelay=0
rxnoisefiltype=0
eeprom=0

#includeifexists custom/usbradio.conf


--------------------------------------------------------------------------------
_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users



--------------------------------------------------------------------------------

No virus found in this message.
Checked by AVG - www.avg.com
Version: 10.0.1191 / Virus Database: 1435/3396 - Release Date: 01/22/11
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20110123/de2d985b/attachment.html>


More information about the App_rpt-users mailing list