[App_rpt-users] manually issue COP command?

K&R Yoksh yokshs at sbcglobal.net
Tue Jan 25 14:57:28 EST 2011


Hi Tim (and the list),Thanks for the reply.. I have these entries in usbradio.conf:

pp3 = ptt
pp11 = cor
; pp10 = in        ; in, cor or ctcss
; pp12 = in        ; pins 10,12,13,15 are for DTMF
; pp13 = in        
; pp15 = in
pp4=out0      ; pins 4,5,6 are AUX 1,2,3, default off
pp5=out0
pp6=out0

My PTT and COS via the parallel port work perfectly, but so far, the only success I've had controlling other pins
has been by assigning them to PTT.

For example, as a test I set:
 
pp3 = ptt
pp4 = ptt
pp5 = ptt
pp6 = ptt

This keys all 4 outputs any time PTT is called for. I just wanted to make sure that app_rpt could control those pins.. 

Besides that, I've had no success trying to use COP 61 or 62 to control my pp4,5,6

I've tried the syntax you suggested:

rpt cmd 2211 cop 61 pp4=1

I've also tried every other thing I could think of, including:

rpt cmd 2211 cop 61 pp4=1,0
rpt cmd 2211 cop 61 pp4=1.0,0
rpt cmd 2211 cop 62 pp4=32767

73.

Kyle
K0KN
--- Original Message ---I've not played with this but my guess is... 

You in usbradio.conf you should put this in the [usb] stanza:
pp2=out0 ; set parallel port pin 2 to low output.
 
Then this should change it to high:
CLI>rpt cmd 2211 cop 61 pp2=1


Jim or others please jump in here if I have it wrong.
--
Tim
:wq
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20110125/37d816aa/attachment.html>


More information about the App_rpt-users mailing list