[App_rpt-users] CTCSS Problem

Kris Kirkland kris at kriskirkland.com
Thu Jan 27 14:49:31 EST 2011


On 1/27/2011 1:35 PM, Tony wrote:
> I agree with the squelch mention. I had the opposite problem when
> going to DSP squelch versus USB COR, the rx didn't key at all.
>
> Try running "radio tune rxsquelch" to have it self-level.
>
> On 01/27/2011 01:20 PM, Scott Weis wrote:
>> It most likely means that your COS is active or your using DSP for the
>> squelch and it's too loose.
>>
>> -----Original Message-----
>> From: app_rpt-users-bounces at ohnosec.org
>> [mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Kris Kirkland
>> Sent: Thursday, January 27, 2011 12:00 PM
>> To: app_rpt-users at ohnosec.org
>> Subject: [App_rpt-users] CTCSS Problem
>>
>> Howdy
>>
>> First I'd like to start off by saying thanks for such a great piece of
>> software for asterisk, I've been using Asterisk for 6 years now. I'm a
>> network engineer so I'm not a repeater guru by any means, but I'm
>> having a
>> problem with my setup using the URI Model: DMK URI My first problem
>> is; if
>> ctcssfrom is set to anything but dsp, the repeater keys up as soon as
>> asterisk is started. I can even disconnect everything but PTT and
>> Ground and
>> it still keys up as soon as its started. I did this to eliminate the
>> possibility of the device sensing CTCSS via the mic_in_ac. So my
>> understanding was that if I set ctcssfrom=no then it would ignore
>> ctcss, but
>> it still keys up. Is this a bug in the software being that it happens
>> even
>> with everything but ptt/gnd is disconnected?
>>
>> -- 
>> ______________________
>>
>> Kris Kirkland ~ K5KRK
>> ______________________
>>
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at ohnosec.org
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>>
>>
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at ohnosec.org
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
That brings up my next question; When setting the COR to usb and
watching the debug you can see "carrierdetect=1" or "carrierdetect=0" is
this speaking of the binary on/off or is this saying 1=high 2=low logic.

-- 
______________________

Kris Kirkland ~ K5KRK
______________________




More information about the App_rpt-users mailing list