[App_rpt-users] Network Driver

Steve Schulze n9udo at yellowthunder.org
Sun Mar 13 13:58:52 EDT 2011


I'm installing a new node (27727) onto a new PC. I thought I would try a 
Shuttle XS35-704. Nice little machine with the 1.66 Atom processor, 2GB 
ram and 320GB HDD.

Using the ISO I used to build node 27616, I run the setup on the new 
machine.

When it got to the first reboot, it indicated that it did not have 
internet connectivity and could not continue.

Used interactive startup and didn't load 'firstboot' and 'local' so I 
could get a prompt. Logged in as root and run setup to take a look at 
the network settings. Low and behold the network card was not there.

After many hours searching the internet for answers for loading drivers 
from the command prompt, I was able to find the driver for the built-in 
NIC. A JMC260 PCI Express Fast Ethernet Controller.

Of course, I found many suggestions on how to load this driver however, 
I'm not having any luck.

I downloaded the driver JME-1.0.7.1.tbz2 and did the following:

# tar xjvf jme-1.0.7.1.tbz2     ;worked fine, no problem.


Changed to the directory where the decompression took place and then

# make install     ;this is where it failed. I get the following error:

make: *** /lib2/modules/2.6.18-194.el5/build: No such file or directory. 
Stop.
make: *** [all] Error 2


Would this be a result of not having a complete install of the OS at 
this stage?


Looking for some insight on how to install this driver.


BTW, prior to installing the Acid ISO, I had installed the XIPPR ISO 
'xosipt_20100518_1438.iso' and the network card worked fine. I wanted to 
evaluate the XIPPR before installing ACID.



Thanks!

-- 

Steve Schulze - Radio Amateur, General Class - N9UDO
Administrator, Baraboo, Wisconsin D-Star System - WB9FDZ
Administrator, Baraboo, Wisconsin AllStar Link - 27616, 27727
Treasurer, Badgerland Amateur Television Society - KB9SFS

http://yellowthunder.org/dstar.html





More information about the App_rpt-users mailing list