[App_rpt-users] Broken link in LimeyLinux

George Csahanin george at dyb.com
Mon Mar 14 23:42:47 EDT 2011


Using getsrc in limey yo're directed by wget to 
http://limeylinux.org/downloads/astsrc-vers-1.0.6.tar.gz

That redirects to:
http://stats.allstarlink.org/limeylinuxdownloads/astsrc-vers-1.0.6.tar.gz

That's missing a "/" between the x and d , then it works. 

Failed output shown below:

--2011-03-14 22:07:37--  http://limeylinux.org/downloads/astsrc-
vers-1.0.6.tar.gz
Resolving limeylinux.org... 209.159.155.200
Connecting to limeylinux.org|209.159.155.200|:80... connected.
HTTP request sent, awaiting response... 301 Moved Permanently
Location: http://stats.allstarlink.org/limeylinuxdownloads/astsrc-
vers-1.0.6.tar.gz [following]
--2011-03-14 22:07:41--  
http://stats.allstarlink.org/limeylinuxdownloads/astsrc-vers-1.0.6.tar.gz

Anybody know how to have the kernel recognize the cf as hda rather than sda? 
I have a "pre-built" D945 image, and exact same kernel version I made, mine 
has the CF as scsi, yours shows it as hda. Mine also doesn't show mounts usinf 
"df"...can't figure that out. Also, in the Makefile, "mount /mnt/cf" does 
nothing

Also, with all of eth broken URL's getting packages for buildroot, I actually 
downloaded and made a tgz file of them all. Including added wireless tools, as 
my whole goal was to make this work with a RTL8187 USB wireless ethernet 
adapter. 

Any LL users out there can get me pointed the right way? I can start modifying 
scripts and Makefiles, but something tells me I'm just doing something wrong.

Help!!

GeorgeC
W2DB
2360



More information about the App_rpt-users mailing list