[App_rpt-users] Found one of my nodes "stuck" this morning

Ken ke2n at cs.com
Mon Sep 5 22:00:18 EDT 2011


Hmmmm - interesting.

 

Of course RF could do it but -

 

I tested it here just now - the TOT does not work on the "remote command"

 

BTW: For an unoccupied/remote site its recommended to have an external
hardware TOT . there is a schematic somewhere ..

 

 

Ken

 

From: Ken [mailto:ke2n at cs.com] 
Sent: Monday, September 05, 2011 12:43 PM
To: 'Lu Vencl'
Subject: RE: [App_rpt-users] Found one of my nodes "stuck" this morning

 

(assuming the URI was in fact updating/working . that is, the green light is
flashing)

If your time out timer is active, this should never happen.

The time out timer can be de-activated with an instruction though  . I use
that when I play back bulletins. The same script that de=activates it, turns
it back on again after a while.

 

Ken

 

From: app_rpt-users-bounces at ohnosec.org
[mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Lu Vencl
Sent: Monday, September 05, 2011 8:00 AM
To: 'app_rpt list'
Subject: [App_rpt-users] Found one of my nodes "stuck" this morning

 

All,

Just found one of my nodes "stuck" sending out continuous transmission. No
audio coming in but I can IAXRPT to it and TX outbound..

Is this a known issue?  This is the first time this has happened to one of
my nodes.

A simple asterisk restart fixed it, but before I did I collected a few
things..

Note : The node that had the issue was 27875.. I tried connecting various
nodes to it and all had the same issue.. Continuous key up on the network.

AKEWORTH*CLI>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20110905/cd419606/attachment.html>


More information about the App_rpt-users mailing list