[App_rpt-users] IAXRPT on MAX OSX Mountain Lion using Winebottler

Shane Morris edgecomberts at gmail.com
Mon Dec 10 22:34:36 EST 2012


Dave, if you can, see my earlier post called "Some information, from
my brain..." which details how to get IAXRpt working on Lion.

Long story short, you need to find the correct WiNE core, with the
sound enabled - this is for OS X versions 10.7 and later.

If you wish, I can look through my history for the link?

On Tue, Dec 11, 2012 at 2:26 PM, Dave Miller <ve7pke at gmail.com> wrote:
> I have been unsuccessful in my attempts to get IAXRPT running on my Mac. I
> can get it to launch but when I try to setup the audio devices the usual
> suspects are not there. Just blank drop down menus. I can use the Web
> tranceiver on Allstar to connect to nodes, but would like to get a
> standalone app running. If there is a better option that I can run native in
> OSX I am pleased to try that. When I was chatting tonight to VA3VD and
> VA3MPG they mentioned this might be a known issue but did not have an
> immediate solution.
>
> Once I get the audio devices running then next step is figure out how to set
> up an account so I can access the public nodes. I can be pretty dense most
> days and have not seen any documentation about how to get it accessing the
> public nodes on Allstar or are those only accessible through the web
> transceiver.
>
> I will get my own node up soon as Ramesh releases the RPI code. ;-)
>
>
> Thanks
> Dave
>
>
>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>



More information about the App_rpt-users mailing list