[App_rpt-users] Getting there still some errors in CLI

Jim Duuuude telesistant at hotmail.com
Fri Dec 21 01:16:25 EST 2012


I dont think server2 is there anymore.. try having 2 entries for server1 or server3 (change server2 to server1 or server3 in
the config file). Also, the parsing header stuff means the echolink does not like your login.

Jim WB6NIL

Date: Thu, 20 Dec 2012 22:12:59 -0800
From: ve7pke at gmail.com
To: App_rpt-users at ohnosec.org
Subject: [App_rpt-users] Getting there still some errors in CLI

I am getting errors like this in CLI
Dec 20 21:56:53] ERROR[2677]: chan_echolink.c:2393 do_el_directory: Error in parsing header on server1.echolink.org
[Dec 20 21:57:03] ERROR[2677]: chan_echolink.c:2126 sendcmd: connect() failed to connect to the Echolink server server2.echolink.org

[Dec 20 21:57:03] ERROR[2675]: chan_echolink.c:2126 sendcmd: connect() failed to connect to the Echolink server server2.echolink.org
[Dec 20 21:57:03] ERROR[2677]: chan_echolink.c:2324 do_el_directory: Unable to connect to directory server server2.echolink.org

[Dec 20 21:57:33] ERROR[2677]: chan_echolink.c:2393 do_el_directory: Error in parsing header on server3.echolink.org
[Dec 20 21:57:53] ERROR[2677]: chan_echolink.c:2393 do_el_directory: Error in parsing header on server1.echolink.org

[Dec 20 21:58:03] ERROR[2677]: chan_echolink.c:2126 sendcmd: connect() failed to connect to the Echolink server server2.echolink.org
[Dec 20 21:58:03] ERROR[2675]: chan_echolink.c:2126 sendcmd: connect() failed to connect to the Echolink server server2.echolink.org

[Dec 20 21:58:03] ERROR[2677]: chan_echolink.c:2324 do_el_directory: Unable to connect to directory server server2.echolink.org

I can resolve the names 

[root at Lucy ~]# ping server1.echolink.org

PING server1.echolink.org (174.129.36.165) 56(84) bytes of data.
64 bytes from ec2-174-129-36-165.compute-1.amazonaws.com (174.129.36.165): icmp_seq=1 ttl=50 time=104 ms

64 bytes from ec2-174-129-36-165.compute-1.amazonaws.com (174.129.36.165): icmp_seq=2 ttl=50 time=105 ms
64 bytes from ec2-174-129-36-165.compute-1.amazonaws.com (174.129.36.165): icmp_seq=3 ttl=50 time=104 ms

64 bytes from ec2-174-129-36-165.compute-1.amazonaws.com (174.129.36.165): icmp_seq=4 ttl=50 time=105 ms

[2]+  Stopped                 ping server1.echolink.org

[root at Lucy ~]# ping  server2.echolink.org
PING server2.echolink.org (216.69.181.113) 56(84) bytes of data.
64 bytes from ip-216-69-181-113.ip.secureserver.net (216.69.181.113): icmp_seq=1 ttl=119 time=96.3 ms

64 bytes from ip-216-69-181-113.ip.secureserver.net (216.69.181.113): icmp_seq=2 ttl=119 time=95.0 ms
64 bytes from ip-216-69-181-113.ip.secureserver.net (216.69.181.113): icmp_seq=3 ttl=119 time=95.3 ms

64 bytes from ip-216-69-181-113.ip.secureserver.net (216.69.181.113): icmp_seq=4 ttl=119 time=108 ms
64 bytes from ip-216-69-181-113.ip.secureserver.net (216.69.181.113): icmp_seq=5 ttl=119 time=178 ms

64 bytes from ip-216-69-181-113.ip.secureserver.net (216.69.181.113): icmp_seq=6 ttl=119 time=188 ms
64 bytes from ip-216-69-181-113.ip.secureserver.net (216.69.181.113): icmp_seq=7 ttl=119 time=210 ms

64 bytes from ip-216-69-181-113.ip.secureserver.net (216.69.181.113): icmp_seq=8 ttl=119 time=239 ms

[3]+  Stopped                 ping server2.echolink.org


Do this errors mean anything.

Thanks
Dave


_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20121220/41629c38/attachment.html>


More information about the App_rpt-users mailing list