[App_rpt-users] Update on P55 mobo issue, ztdummy Zaptel driver now ported to Linux 3.X

Anthony Percy anthcp at gmail.com
Thu Dec 27 20:01:32 EST 2012


Hi all,
Based on recent group emails, just thought I would let you all know, I now
have an untested version of Allstar running on Arch Linux 3.X.
I had to port the Zaptel ztdummy driver to Linux 3.X to try and get Allstar
working on a ASUS H55 mobo that the club VK2CRZ owns...

We have had allstar generating a test tone ( rpt fun 2393 *99)  for a
number of hours and the audio was fine with no dropouts etc.
The real test will be hopefully tomorrow when I replace the current 2393
allstar repeater PC with the new Arch Linux version P55 PC
Hopefully it will test out OK....:-)

I haven't packaged the code as I need to test it further  but if the
testing is successfull  have I will upload it somewhere.... If anyone needs
it ASAP let me know.

If testing is successfull, I will also try and port it to my Raspberry PI
running Arch Linux 3.2.X as  my CM108 audio seems fine when plugged into
the PI with this version of Unix but I haven't ported Allstar yet as I need
to create an ARM version of the Arch Linux alsa-oss library....

Regards

Anthony, VK2ACP


RE:

What happened is this...

1. Our VK2CRZ allstar node 2393 has been working for a few years now
but the  PC is a bit old... So we bought a new Intel H55 chipset based
i3 mobo a few months ago to replace it (Model no is ASUS P7H55D-M Pro
mobo).
2. We loaded new ACID install, copied the existing /etc/asterisk
files, unplugged the USB cable existing URI connected to the repeater
and connected to the new Allstar PC....
3. We found the COR and PTT worked fine but the audio was just hum.. :-(
4. Plugged the URI back into the existing repeater and it works fine!!!
5. Looks like an audio path problem.... but the URI green LED was
flashing slower and after a few cold boots we noticed the new boot now
had the URI green LED flashing faster and now the repeater audio
worked fine!!! Did a warm reboot  , URI green was flashing slower and
repeater audio was now hum again....No matter what I did could I get
the URI green LED flashing faster again on the ACID install....

...maybe a probelm with the H55 USB bus...?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20121228/e9bb1cb8/attachment.html>


More information about the App_rpt-users mailing list