[App_rpt-users] Echolink again.

pete M petem001 at hotmail.com
Sat Dec 29 20:50:02 EST 2012


OK got to work with eanmode=2 (i was using a public proxy to connect to the node and that was the problem or this part of my problem.
But still the same thing exept from the information on the echolink software, if someone connect by the web portal to the node the echolink user wont have an idea that someone connected. but the user of the web portal can ear it.. is it possible to have the announcment for connect/disconnect send to both network?


From: petem001 at hotmail.com
To: app_rpt-users at ohnosec.org
Date: Sat, 29 Dec 2012 16:00:58 -0500
Subject: [App_rpt-users] Echolink again.





Hi got node 27821 on and working perfectly locally, (will connect it to my rc-210 soon)
So I have this setup also as my echolink node.
at first there was no eannmode info as it was commented out in rpt.conf
so I uncommented and put eannmode=2
I could hear thats someone connected to the node. but not the callsign or  echolink node number
switch it to  eannmode=3 , now I hear that someone connected to the node and its echolink node number, but still no phonetic of the callsign.
while at it, If someone connect by the portal no one on echolink know about it. (we dont ear thats someone connected, but you can see on the echolink software that XXXX is connected on the node.. it does say it on the repeater itself
what am I missing???
I did the install yesterday , I did not update anything manually on the OS or asterisk side.
I have let the script doing its magic.. 
Thaks for the help
PierreVE2PF



 		 	   		  

_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20121229/bfb925b5/attachment.html>


More information about the App_rpt-users mailing list