[App_rpt-users] Icom 706 Remote Base

Corey Dean n3fe at repeater.net
Thu Feb 16 09:10:57 EST 2012


I would be interested in this as well, so please keep me in the loop.  I haven't done this yet but I am very interested.

Corey N3FE
________________________________________
From: app_rpt-users-bounces at ohnosec.org [app_rpt-users-bounces at ohnosec.org] On Behalf Of K&R Yoksh [yokshs at gmail.com]
Sent: Wednesday, February 15, 2012 10:54 PM
To: app_rpt
Subject: [App_rpt-users] Icom 706 Remote Base

Hello,

I'm trying to get my Icom 706Mk2g to work as a remote base.. I'm not having
any luck whatsoever.. I know that my hardware works 100%, but Asterisk
cannot seem to talk to my radio.

FWIW, I'm running SimpleUSB. I'm not sure if that makes any difference or
not.

I read somewhere that app_rpt uses
decimal instead of hex (as Icom does) for the Ci-v address. So instead of
civaddr=58 (58 is the default for a 706Mk2g) I was told to try civaddr=88.

Any suggestions?

Does anyone have a 706 working as a remote base that would be willing to
post a snippet from their rpt.conf for me?

Thanks. 73

Kyle
K0KN
Olathe, KS

_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

--
This message was scanned and is believed to be clean.
Click here to report this message as spam.
http://simba.repeater.net/cgi-bin/learn-msg.cgi?id=BC57E1FA8.A881B


More information about the App_rpt-users mailing list