[App_rpt-users] Connection Timer?

Matt Roberts n9gmr at me.com
Mon Feb 27 11:25:49 EST 2012


They are extra commands, which are not automatically put in the configuration file. 

Matt Roberts
n9gmr at me.com

Sent from my iPhone

On Feb 27, 2012, at 11:21 AM, Jim W7RY <w7ry at centurytel.net> wrote:

> No. I did not add them... Why aren't they in there? How would you know to add them? Or how to add them? Shouldn't this already be in there?
> 
> Also, it seems that if my internet connection get's interrupted, I have to reboot the node to get it to connect again. After the internet interruption, I can't control anything. The repeater still repeats and provides audio and PTT, but it will neither connect or disconnect from/to anything.  Any ideas there?
> 
> Thanks for all the help!
> Jim W7RY
> 
> 
> 
> --------------------------------------------------
> From: "Corey Dean" <n3fe at repeater.net>
> Sent: Sunday, February 26, 2012 8:18 AM
> To: "Jim W7RY" <w7ry at centurytel.net>; "David KE6UPI" <dshaw at ke6upi.com>
> Cc: <app_rpt-users at ohnosec.org>
> Subject: RE: [App_rpt-users] Connection Timer?
> 
>> Did you add them into your rpt.conf file?
>> 
>> Corey N3FE
>> ________________________________________
>> From: app_rpt-users-bounces at ohnosec.org [app_rpt-users-bounces at ohnosec.org] On Behalf Of Jim W7RY [w7ry at centurytel.net]
>> Sent: Sunday, February 26, 2012 12:17 AM
>> To: David KE6UPI
>> Cc: app_rpt-users at ohnosec.org
>> Subject: Re: [App_rpt-users] Connection Timer?
>> 
>> Those commands don't work. Any idea why?  *3 node works just fine.
>> 
>> 73
>> Jim W7RY
>> 
>> 
>> From: David KE6UPI<mailto:dshaw at ke6upi.com>
>> Sent: Saturday, February 25, 2012 1:02 PM
>> To: Jim W7RY<mailto:w7ry at centurytel.net>
>> Cc: app_rpt-users at ohnosec.org<mailto:app_rpt-users at ohnosec.org>
>> Subject: Re: [App_rpt-users] Connection Timer?
>> 
>> *953 is to connect
>> *951 is to disconnect
>> 
>> On Sat, Feb 25, 2012 at 8:28 AM, Jim W7RY <w7ry at centurytel.net<mailto:w7ry at centurytel.net>> wrote:
>> Or will *953 node be better...
>> 
>> 
>> I wish answers would be more clear on here for us un-experienced users. (The same goes for the documentation)...
>> 
>> Thanks
>> 73
>> Jim W7RY
>> 
>> 
>> From: David KE6UPI<mailto:dshaw at ke6upi.com>
>> Sent: Saturday, February 25, 2012 7:43 AM
>> To: Jim W7RY<mailto:w7ry at centurytel.net>
>> Cc: app_rpt-users at ohnosec.org<mailto:app_rpt-users at ohnosec.org>
>> Subject: Re: [App_rpt-users] Connection Timer?
>> 
>> Jim, No there is no timer. But if one of the nodes loses the Internet then it will drop out with the uses of *3node. The only timer is one the remote base nodes.
>> 
>> So use the following:
>> 
>> 950=ilink,7                             ; Node which last transmitted to us
>> 951=ilink,11                            ; Specific Link permanent connect - Disconnect
>> 952=ilink,12                            ; Specific Link permanent connect - monitor only
>> 953=ilink,13                            ; Specific Link permanent connect - transceive
>> 954=ilink,6                             ; Disconnect all links including permalinks
>> 
>> The above linking will connect reconnect if there is a drop in the network. It will reconnect quietly.
>> 
>> David
>> 
>> i.e.
>> *950node
>> 
>> 
>> 
>> On Fri, Feb 24, 2012 at 10:15 PM, Jim W7RY <w7ry at centurytel.net<mailto:w7ry at centurytel.net>> wrote:
>> Is there a connection timer hiding somewhere in my node?  I'm having issues staying connected to the Win System node 2560.
>> 
>> If so, can someone please point me to it?
>> 
>> Thanks
>> 73
>> Jim W7RY
>> 
>> 
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at ohnosec.org<mailto:App_rpt-users at ohnosec.org>
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>> 
>> 
>> 
>> No virus found in this message.
>> Checked by AVG - www.avg.com<http://www.avg.com>
>> Version: 2012.0.1913 / Virus Database: 2114/4829 - Release Date: 02/24/12
>> 
>> 
>> No virus found in this message.
>> Checked by AVG - www.avg.com<http://www.avg.com>
>> Version: 2012.0.1913 / Virus Database: 2114/4831 - Release Date: 02/25/12
>> 
>> --
>> This message was scanned and is believed to be clean.
>> Click here to report this message as spam.<http://simba.repeater.net:8080/cgi-bin/learn-msg.cgi?id=126011FA8.A9043>
>> 
>> 
>> 
>> -----
>> No virus found in this message.
>> Checked by AVG - www.avg.com
>> Version: 2012.0.1913 / Virus Database: 2114/4832 - Release Date: 02/25/12
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users



More information about the App_rpt-users mailing list