[App_rpt-users] cant connect two nodes together on the same server

Scott Weis kb2ear at kb2ear.net
Mon Jan 2 17:18:06 EST 2012


The fact that I see you trying to connect to 193.168.0.1 has me concerned about your config. It should be 127.0.0.1. Find the source if the 193.168.0.1 address and you will most likely solve your problem.

 

 

From: Neal Garbenis [mailto:njgarbenis at gmail.com] 
Sent: Monday, January 02, 2012 5:05 PM
To: Scott Weis
Cc: app_rpt-users at ohnosec.org
Subject: Re: [App_rpt-users] cant connect two nodes together on the same server

 

I do have that in the radio secure stanza

Neal Garbenis Jr.

NG8Y





 


On Jan 2, 2012, at 4:50 PM, "Scott Weis" <kb2ear at kb2ear.net> wrote:

Make sure you have a line like this in you extensions.conf under the [radio-secure] stanza

 

exten => 27726,1,rpt,27726

exten => 27974,1,rpt,27974

 

From: app_rpt-users-bounces at ohnosec.org [mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Neal Garbenis
Sent: Monday, January 02, 2012 4:38 PM
To: app_rpt-users at ohnosec.org
Subject: [App_rpt-users] cant connect two nodes together on the same server

 

I have two nodes on a beagleboard pickle installation.  Both nodes are set up and working I am able to connect to other nodes on both of them.  I just cant connect them locally.

 

Any help would be great.

 

Thanks 

Neal

NG8Y

 

Rpt.conf has this 

 

[nodes]

27726 = radio at 127.0.0.1/27726,NONE 

27974 = radio at 127.0.0.1/27974,NONE

 

 

When I try to make the connection via cli this is what I get

 

mobile*CLI> rpt fun 27726 *327974

    -- Hungup 'Zap/pseudo-1046867155'

[Jan  2 21:32:01] NOTICE[447]: chan_iax2.c:4071 __auto_congest: Auto-congesting call due to slow response

    -- Hungup 'IAX2/193.168.0.100:4569-2201'

    -- Hungup 'Zap/pseudo-670229016'

    -- <Zap/pseudo-34836126> Playing 'rpt/node' (language 'en')

    -- <Zap/pseudo-34836126> Playing 'digits/2' (language 'en')

    -- <Zap/pseudo-34836126> Playing 'digits/7' (language 'en')

    -- <Zap/pseudo-34836126> Playing 'digits/9' (language 'en')

    -- <Zap/pseudo-34836126> Playing 'digits/7' (language 'en')

    -- <Zap/pseudo-34836126> Playing 'digits/4' (language 'en')

    -- <Zap/pseudo-34836126> Playing 'rpt/connection_failed' (language 'en')

    -- Hungup 'Zap/pseudo-34836126'

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20120102/945e7399/attachment.html>


More information about the App_rpt-users mailing list