[App_rpt-users] Process Hanging on Reboot

Scott Weis kb2ear at kb2ear.net
Thu Jan 5 13:49:07 EST 2012


Check your resolv.conf again. It looks like your using DHCP. Also always
change your network/DNS servers via system-config-network app or the portal.
I was finding my resolv.conf file was being blanked on reboot until I used
the system-config-network app.

 

Scott

 

From: app_rpt-users-bounces at ohnosec.org
[mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Jim W7RY
Sent: Thursday, January 05, 2012 1:39 PM
To: Jim W7RY; Jim Duuuude; app_rpt mailing list
Subject: Re: [App_rpt-users] Process Hanging on Reboot

 

That did not fix the problem. Still hangs

 

Ideas?

 

Thanks

73

Jim W7RY

 

 

From: Jim W7RY <mailto:w7ry at centurytel.net>  

Sent: Tuesday, January 03, 2012 9:54 PM

To: Jim Duuuude <mailto:telesistant at hotmail.com>  ; app_rpt mailing list
<mailto:app_rpt-users at ohnosec.org>  

Subject: Re: [App_rpt-users] Process Hanging on Reboot

 

Thanks!

 

Just put in:

; generated by /sbin/dhclient-script

nameserver 8.8.8.8

nameserver 8.8.4.4

 

That should fix it!!

 

73

Jim W7Ry

 

 

From: Jim Duuuude <mailto:telesistant at hotmail.com>  

Sent: Tuesday, January 03, 2012 9:19 PM

To: w7ry at centurytel.net ; app_rpt mailing list
<mailto:app_rpt-users at ohnosec.org>  

Subject: RE: [App_rpt-users] Process Hanging on Reboot

 

you DNS no-workee.

Please check the entries in /etc/resolv.conf
and make sure they are pointing to real,
working DNS servers.

JIM WB6NIL

  _____  

From: w7ry at centurytel.net
To: app_rpt-users at ohnosec.org
Date: Tue, 3 Jan 2012 21:16:23 -0800
Subject: [App_rpt-users] Process Hanging on Reboot

I have 2 processes that hang for 2+ minuets when I reboot.

 

Starting sendmail:

Starting sm-client:

 

They eventually say OK then it continues to boot and all is ok.

 

Any ideas?

 

Thanks

73

Jim W7RY

 


_______________________________________________ App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1901 / Virus Database: 2109/4721 - Release Date: 01/03/12

  _____  

_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

  _____  

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1901 / Virus Database: 2109/4721 - Release Date: 01/03/12

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20120105/435ca443/attachment.html>


More information about the App_rpt-users mailing list