[App_rpt-users] Process Hanging on Reboot

Jim Duuuude telesistant at hotmail.com
Thu Jan 5 22:43:00 EST 2012


what about 'chkconfig sendmail off' ??

wouldnt that be easier??

JIM



Date: Thu, 5 Jan 2012 19:36:34 -0800
From: dshaw at ke6upi.com
To: wl7ni.ak at gmail.com
CC: app_rpt-users at ohnosec.org
Subject: Re: [App_rpt-users] Process Hanging on Reboot



To turn off Sendmail.

change directory "cd /etc/rc3.d"
use mv to rename the start up file for sendmail. Change XX to match the number used to start sendmail. i.e. mv S05sendmail K05sendamil  So S is to start the service at boot. the number is what order to start the service. K is to Kill at shutdown. 


cd /etc/rc3.d/
mv SXXsendmail KXXsendmail

You still need your DNS settings.

Sendmail is trying to resolve your computers hostname via your DNS and the hosts.conf file. So if you use Google's 8.8.8.8 DNS server or any DNS server and you don't have a registered domain with a "A" record that matched your computer hostname sendmail will have to time out at start up. 


If you are using DHCP to get an IP address then edit ifcfg-ethX and add or change this line DHCP_HOSTNAME="hostname" .  DHCP_HOSTNAME tells your dhcp server what name to use for the local DNS. So if you have a good router then this will work.


Use your text editor  /etc/sysconfig/network-scripts/ifcfg-eth0

So on my ACID install sendmail to set to start after the network gets an IP address. This is good. S10network S80sendmail

David



On Thu, Jan 5, 2012 at 4:35 PM, Mark Huelskoetter <wl7ni.ak at gmail.com> wrote:

Oh good grief......MAKE sure not Mark sure....

That's it, I need new fingers...

Hope it fixes it for you


On Thu, Jan 5, 2012 at 3:34 PM, Mark Huelskoetter <wl7ni.ak at gmail.com> wrote:


One other place to check.  Look in /etc/sysconfig/network:
Mark sure you(R) hostname appears in there as well.  It should look like this:



NETWORKING=yes
NETWORKING_IPV6=no
HOSTNAME=YOURHOSTNAME

Mark - WL7NI



On Thu, Jan 5, 2012 at 3:06 PM, Jim W7RY <w7ry at centurytel.net> wrote:








It is.
 
Jim W7RY
 




From: Mark Huelskoetter 
Sent: Thursday, January 05, 2012 11:26 AM
To: Jim W7RY 
Cc: Jim Duuuude ; app_rpt 
mailing list 
Subject: Re: [App_rpt-users] Process Hanging on 
Reboot

Make sure that you machine name is in /etc/hosts

something 
like:

127.0.0.1       youmachine 
localhost.localdomain localhost

Mark - WL7NI


On Thu, Jan 5, 2012 at 9:39 AM, Jim W7RY <w7ry at centurytel.net> wrote:


  
  That did not fix the problem. Still 
  hangs
   
  Ideas?
   
  Thanks
  73
  Jim W7RY
   
  
  

  
  From: Jim W7RY 
  Sent: Tuesday, January 03, 2012 9:54 PM
  To: Jim Duuuude ; app_rpt mailing list 



  Subject: Re: [App_rpt-users] Process Hanging on 
  Reboot
  
  
  

  Thanks!
   
  Just put in:
  
  ; generated by /sbin/dhclient-script
  nameserver 8.8.8.8
  nameserver 8.8.4.4
   
  That should fix it!!
   
  73
  Jim W7Ry
   
  
  

  
  From: Jim Duuuude 
  Sent: Tuesday, January 03, 2012 9:19 PM
  To: w7ry at centurytel.net ; app_rpt mailing list 
  
  Subject: RE: [App_rpt-users] Process Hanging on 
  Reboot
  

  you DNS no-workee.

Please check the entries in 
  /etc/resolv.conf
and make sure they are pointing to real,
working DNS 
  servers.

JIM WB6NIL


  
  
  
  From: w7ry at centurytel.net
To: app_rpt-users at ohnosec.org
Date: Tue, 3 Jan 2012 21:16:23 
  -0800
Subject: [App_rpt-users] Process Hanging on Reboot


  I have 2 processes that hang for 2+ minuets when I 
  reboot.
   
  Starting sendmail:
  Starting sm-client:
   
  They eventually say OK then it continues to boot and 
  all is ok.
   
  Any ideas?
   
  Thanks
  73
  Jim W7RY
   
_______________________________________________ 
  App_rpt-users mailing list App_rpt-users at ohnosec.org http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users



  No virus found in this message.
Checked by 
  AVG - www.avg.com
Version: 
  2012.0.1901 / Virus Database: 2109/4721 - Release Date: 
  01/03/12
  
  

  
  _______________________________________________
App_rpt-users 
  mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users




  
  

  
  
  No virus found in this message.
Checked by 
  AVG - www.avg.com
Version: 
  2012.0.1901 / Virus Database: 2109/4721 - Release Date: 01/03/12
  
  
_______________________________________________
App_rpt-users 
  mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users






No virus found in this 
message.
Checked by AVG - www.avg.com
Version: 2012.0.1901 / Virus 
Database: 2109/4724 - Release Date: 01/05/12

_______________________________________________

App_rpt-users mailing list

App_rpt-users at ohnosec.org

http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users







_______________________________________________

App_rpt-users mailing list

App_rpt-users at ohnosec.org

http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users





_______________________________________________
App_rpt-users mailing list
App_rpt-users at ohnosec.org
http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20120105/4579aba0/attachment.html>


More information about the App_rpt-users mailing list