[App_rpt-users] USB Soundcard Fob - no audio

Jim Whiteside jaydublu2002 at gmail.com
Fri Jan 6 13:41:31 EST 2012


Many thanks for that info Corey - I've just found someone in the UK
selling that model (eBuyer.com) at £10.85.

I'll let you know how I get on.

Jim M0HPJ.

On 6 January 2012 17:42, Corey Dean <n3fe at repeater.net> wrote:
> I buy all of mine from newegg.  Never had a bad one yet and everyone of them works.  Just do a search for cm108 on their site.  I think the are $18.99 US.
>
> Corey N3FE
> ________________________________________
> From: app_rpt-users-bounces at ohnosec.org [app_rpt-users-bounces at ohnosec.org] On Behalf Of Jim Whiteside [jaydublu2002 at gmail.com]
> Sent: Friday, January 06, 2012 12:31 PM
> To: app_rpt-users at ohnosec.org
> Subject: Re: [App_rpt-users] USB Soundcard Fob - no audio
>
> I now have three of the same type of fob - bought from different
> suppliers - all work from iTunes on Windoze, none produce any audio
> from Asterisk, into the same headphones that produced audio from
> iTunes.
>
> Jim M0HPJ.
>
> On 6 January 2012 17:05, Scott Weis <kb2ear at kb2ear.net> wrote:
>> Take the FOB and plug in to a windows PC. Confirm that it works there using
>> windows media player or something.  If not then you have a bad USB FOB.
>>
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
>
> --
> This message was scanned and is believed to be clean.
> Click here to report this message as spam.
> http://simba.repeater.net/cgi-bin/learn-msg.cgi?id=48F57221F.A7B80



-- 
Jim Whiteside.



More information about the App_rpt-users mailing list