[App_rpt-users] USB Soundcard Fob - no audio

Jim Whiteside jaydublu2002 at gmail.com
Thu Jan 12 13:17:36 EST 2012


So the plot thickens ...

A 'StarTech.com USB to Stereo Audio External Sound Card' turned up,
looking identical to the one identified by Corey.

Documentation says the chipset is 'C-Media CM108AH', and indeed when I
break the case open there's a nice SMT CM108AH with exposed leads that
I can hack if I go that route.

lsusb reports it as 'ID 0d8c:013c C-Media Electronics, Inc.'

But ... still no audio!!!!!

In desperation, I resinstall everything from the ACID disk I got from
allstarlink.org, and lo-and-behold it works! And, all of the other
fobs work too.

Anyone want a USB Soundcard?

Still no idea why it didn't work first time round, but there we go.

Many thanks for all your help,

Jim M0HPJ.

On 6 January 2012 18:41, Jim Whiteside <jaydublu2002 at gmail.com> wrote:
> Many thanks for that info Corey - I've just found someone in the UK
> selling that model (eBuyer.com) at £10.85.
>
> I'll let you know how I get on.
>
> Jim M0HPJ.
>
> On 6 January 2012 17:42, Corey Dean <n3fe at repeater.net> wrote:
>> I buy all of mine from newegg.  Never had a bad one yet and everyone of them works.  Just do a search for cm108 on their site.  I think the are $18.99 US.
>>
>> Corey N3FE



More information about the App_rpt-users mailing list