[App_rpt-users] FIXED: USB Soundcard Fob - no audio

Jim Whiteside jaydublu2002 at gmail.com
Thu Jan 12 13:41:58 EST 2012


It was the USB Hub!

Using a straight through USB extension works with all my fobs, with a
cheapo 4-way hub the device is reported to the system, but no audio
comes through.

So now I'm feeling silly, because I'm sure I checked it without the
hub at some point.

Anyway, I thought I'd feed back what the eventual resolution was - and
I rebuilt my OS for nothing!

Cheers,

Jim M0HPJ

On 12 January 2012 18:17, Jim Whiteside <jaydublu2002 at gmail.com> wrote:
> So the plot thickens ...
>
> A 'StarTech.com USB to Stereo Audio External Sound Card' turned up,
> looking identical to the one identified by Corey.
>
> Documentation says the chipset is 'C-Media CM108AH', and indeed when I
> break the case open there's a nice SMT CM108AH with exposed leads that
> I can hack if I go that route.
>
> lsusb reports it as 'ID 0d8c:013c C-Media Electronics, Inc.'
>
> But ... still no audio!!!!!
>
> In desperation, I resinstall everything from the ACID disk I got from
> allstarlink.org, and lo-and-behold it works! And, all of the other
> fobs work too.
>
> Anyone want a USB Soundcard?
>
> Still no idea why it didn't work first time round, but there we go.
>
> Many thanks for all your help,
>
> Jim M0HPJ.
>



More information about the App_rpt-users mailing list