[App_rpt-users] Another webtranceiver oddity

Ed Wilhelm vacuumtubesforever at gmail.com
Mon Jan 16 16:58:46 EST 2012


Running Windows 7 Pro on this laptop with Firefox 9.01 and web 
transceiver works fine. I tried running the XP VM with Firefox and it 
receives OK and I can key PTT but it makes some very very strange sounds 
on transmit. (no normal audio at all). I also run OpenSuse  11.4 on 
VMware and it works fine on the web transceiver.

Ed, W8VT


On 1/16/2012 2:02 PM, Wayne Hale wrote:
> Just for fun and grins, on my Windows 7 desktop that doesn't work 
> properly with Webtranceiver, I launched Oracle's VM Virtual Box and 
> opened a virtual machine running Linux Mint version 12.  Opened 
> Firefox under Linux , logged into my Allstar Node and instantly got 
> the audio feedback saying I was connected.  I then logged in with my 
> node password and got audio confirmation that I was logged in.  I can 
> enter macro commands to change frequencies and that works ok BUT the 
> PTT button doesn't key the transmitter.  90% there in having a working 
> node from the new PC even if I'm having to use a virtual machine to do 
> it.
>
> The virtual machine passes all I/O down to the Windows system 
> resources then out to the network to control my node which leads me to 
> wonder if it isn't some issue between various browsers and the java 
> code in webtranceiver?  I've tried Firefox, Internet Explorer, Opera, 
> Google Chrome and even Safari.
>
> Being a little more methodical today, it appears that all of the 
> browsers under Win7 will actually log in to the node. The macros 
> change frequencies and other parameters ok, you just don't get any 
> audio either from the radio or system acknowledging you logged in, nor 
> do you hear audio from the radio even if you unsquelch it.  The PTT 
> does not work under any browser on my new PC.
>
> What might be a clue is that under Linux, it is probably using a 
> different version of the Java interpreter, at least the audio passes 
> under that version although the transmit button (PTT) does not.
>
> Wonder if anyone has Windows 7 professional version that does XP 
> emulation and try running a browser under that and see if 
> webtranceiver will work under xp emulation?  I have the home version 
> and can't see laying out another 80 to upgrade to the pro version just 
> to get XP emulation.
>
> Wayne W6IZK
> node 28146
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users




More information about the App_rpt-users mailing list