[App_rpt-users] DTMF voice falsing

Steve Agee n5zua at earthlink.net
Mon Jan 23 14:15:43 EST 2012


I just tried this and it works GREAT!

I used to see DTMF falsing on almost every transmission ... maybe 50 
milliseconds or so when watching from the CLI at radio debug level 1. After 
the change, I see nothing, even when I lean on the mic and intentionally 
over deviate. I'm not noticing any delayed decoding of DTMF either.

Thanks!

N5ZUA

----- Original Message ----- 
From: "Ken" <ke2n at cs.com>


> My experience always has been that the standard install is WAY too 
> sensitive
> to DTMF false decodes.
> There may be an easier way to do this (I hope to find), but, one way is to
> remove the RADIO_RELAX compiler flag
> in
> /usr/src/astsrc/asterisk/menuselect.makeopts
> it should read only:
> MENUSELECT_CFLAGS=LOADABLE_MODULES
>
> Then cd astsrc
> And
> ./configure
> Make
> Make install
>
> There is a menu for changing compiler flags in recent releases - you have 
> to
> make the menuselect program when you do the install (I think)
>
> 73
>
> Ken
>
>> -----Original Message-----
>> From: app_rpt-users-bounces at ohnosec.org [mailto:app_rpt-users-
>> bounces at ohnosec.org] On Behalf Of Chris(KB2FAF)
>> Sent: Sunday, December 18, 2011 2:06 PM
>> To: App_rpt-users at ohnosec.org
>> Subject: [App_rpt-users] DTMF voice falsing
>>
>> Hi,
>>
>> I have been noticing an interesting problem.  Audio drops on my
>> repeater and link sporadically for maybe 500ms now and then as a
>> conversation is taking place.  If I watch debugging data from CLI it
>> usually coincides with DTMF being sensed in certain voices.  Is there a
>> way to increase the time it takes for the system to recognize DTMF?  Or
>> is there something else going on.
>>
>> Thanks for any pointers...
>>
>> Chris
>>
>> KB2FAF 




More information about the App_rpt-users mailing list