[App_rpt-users] tailmessage

Neal Garbenis njgarbenis at gmail.com
Tue Jan 31 19:16:58 EST 2012


Sure did. But I just figured it out didn't realize I had to have a tailmessage list in addition to tailmessages

Thanks for the help

Neal Garbenis Jr.
NG8Y

 

On Jan 31, 2012, at 7:14 PM, "Bryan D. Boyle" <bdboyle at bdboyle.com> wrote:

> did you check permissions and restart asterisk or reload the config?
> 
> --
> Bryan
> Sent from my iPhone
> please forgive misspellings...
> 
> 
> 
> On Jan 31, 2012, at 18:48, Neal Garbenis <njgarbenis at gmail.com> wrote:
> 
>> I changed to rpt/ng8y.   And ave the file in the sounds/rpt folder.   No audio is played
>> 
>> The file does play with local play just fine 
>> 
>> Neal Garbenis Jr.
>> NG8Y
>> 
>>  
>> 
>> On Jan 31, 2012, at 5:37 PM, "Scott Weis" <kb2ear at kb2ear.net> wrote:
>> 
>>> Oh, On top of that move the NG8Y.gsm to /var/lib/asterisk/sounds/rpt/
>>>  
>>> From: app_rpt-users-bounces at ohnosec.org [mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Scott Weis
>>> Sent: Tuesday, January 31, 2012 5:33 PM
>>> To: 'Neal Garbenis'; app_rpt-users at ohnosec.org
>>> Subject: Re: [App_rpt-users] tailmessage
>>>  
>>> Try tailmessages=rpt/NG8Y
>>>  
>>> From: app_rpt-users-bounces at ohnosec.org [mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Neal Garbenis
>>> Sent: Tuesday, January 31, 2012 5:30 PM
>>> To: app_rpt-users at ohnosec.org
>>> Subject: [App_rpt-users] tailmessage
>>>  
>>> I am trying to get a tailmessage to work.  I have this in rpt.conf
>>>  
>>> ;; The tailmessagetime,tailsquashedtime, and tailmessages need to be set
>>> ;; to support tail messages. They can be omitted otherwise.
>>> tailmessagetime=300000                    ; Play a tail message every 5 mins
>>> tailsquashedtime=30000                    ; If squashed by another user,
>>> ;;                                   try again after 30 seconds
>>> tailmessages=NG8Y           ;list of messages to be played for tail message
>>>  
>>> I have the audio file saved in .pcm format and saved in var/lib/asterisk/rpt with proper permissions.  I cant get it to play.  I have also tried to specify tailmessage location still a no go
>>>  
>>> Anybody have any ideas
>>>  
>>> Thanks
>>> Neal
>>> NG8Y
>>>  
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at ohnosec.org
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20120131/ef2f2dd6/attachment.html>


More information about the App_rpt-users mailing list