[App_rpt-users] Fwd: tailmessage

Tim Sawyer tim.sawyer at me.com
Tue Jan 31 23:22:44 EST 2012


Correcting myself...

Do move the file to the /var/lib/asterisk/sounds directory. This is where asterisk will look for sound files if not directed elsewhere.

See http://ohnosec.org/drupal/search/node/sound

--
Tim
:wq

Begin forwarded message:

> From: Tim Sawyer <tim.sawyer at me.com>
> Subject: Re: [App_rpt-users] tailmessage
> Date: January 31, 2012 8:16:17 PM PST
> To: Neal Garbenis <njgarbenis at gmail.com>
> Cc: "app_rpt-users at ohnosec.org" <app_rpt-users at ohnosec.org>
> 
> Leave the file in the rpt directory but remove rpt/ from the tailmessages= line. 
> --
> Tim
> :wq
> 
> On Jan 31, 2012, at 3:48 PM, Neal Garbenis wrote:
> 
>> I changed to rpt/ng8y.   And ave the file in the sounds/rpt folder.   No audio is played
>> 
>> The file does play with local play just fine 
>> 
>> Neal Garbenis Jr.
>> NG8Y
>> 
>>  
>> 
>> On Jan 31, 2012, at 5:37 PM, "Scott Weis" <kb2ear at kb2ear.net> wrote:
>> 
>>> Oh, On top of that move the NG8Y.gsm to /var/lib/asterisk/sounds/rpt/
>>>  
>>> From: app_rpt-users-bounces at ohnosec.org [mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Scott Weis
>>> Sent: Tuesday, January 31, 2012 5:33 PM
>>> To: 'Neal Garbenis'; app_rpt-users at ohnosec.org
>>> Subject: Re: [App_rpt-users] tailmessage
>>>  
>>> Try tailmessages=rpt/NG8Y
>>>  
>>> From: app_rpt-users-bounces at ohnosec.org [mailto:app_rpt-users-bounces at ohnosec.org] On Behalf Of Neal Garbenis
>>> Sent: Tuesday, January 31, 2012 5:30 PM
>>> To: app_rpt-users at ohnosec.org
>>> Subject: [App_rpt-users] tailmessage
>>>  
>>> I am trying to get a tailmessage to work.  I have this in rpt.conf
>>>  
>>> ;; The tailmessagetime,tailsquashedtime, and tailmessages need to be set
>>> ;; to support tail messages. They can be omitted otherwise.
>>> tailmessagetime=300000                    ; Play a tail message every 5 mins
>>> tailsquashedtime=30000                    ; If squashed by another user,
>>> ;;                                   try again after 30 seconds
>>> tailmessages=NG8Y           ;list of messages to be played for tail message
>>>  
>>> I have the audio file saved in .pcm format and saved in var/lib/asterisk/rpt with proper permissions.  I cant get it to play.  I have also tried to specify tailmessage location still a no go
>>>  
>>> Anybody have any ideas
>>>  
>>> Thanks
>>> Neal
>>> NG8Y
>>>  
>> _______________________________________________
>> App_rpt-users mailing list
>> App_rpt-users at ohnosec.org
>> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users
> 
> _______________________________________________
> App_rpt-users mailing list
> App_rpt-users at ohnosec.org
> http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.allstarlink.org/pipermail/app_rpt-users/attachments/20120131/7b803a94/attachment.html>


More information about the App_rpt-users mailing list